Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

system standby


  • Please log in to reply

#1
bikerbetty

bikerbetty

    New Member

  • Member
  • Pip
  • 3 posts
My system has always gone to standy mode with no problem. Suddenly it will not.
It seems to start and immediately fires back up. It began after I upgraded my zone alarm firewall. So I uninstalled it and went back to the earlier version. No luck.
So I uninstalled that version and it still won't go into standby. I've read the various message boards and done a google search. I still am out of luck. Can you please help me?
Thank you....
  • 0

Advertisements


#2
Fenor

Fenor

    Trusted Tech

  • Retired Staff
  • 5,236 posts
Check your computer's BIOS and see if 'Wake On Lan" is enabled.

Fenor
  • 0

#3
bikerbetty

bikerbetty

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
After FINALLY entering the BIOS, I find nothing resembling "wake on lan"

Only -- Onboard LAN = enabled.

I'm pretty sure I should'nt disable that?

Do you have any other suggestions????

I did go to the device manager and under the network card, I unchecked
"allow this device to bring the computer out of standby"


Thank you for your help..
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP