Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Step up on DSL Modem and Router

  • Please log in to reply




  • Member
  • PipPip
  • 60 posts
Hi, my Internet has been slow for the past 2 months or... so. and now I turn here for help.

Well, one day my brother was playing World Of War Craft and the Internet kept on shutting down and coming back up. He broke the dang Modem and we called are ISP for a new one. Well, as soon as we got it the Modem was the same Model *645 series*.

Anyways, We have a Netgear MR814V.2 Wireless Cable/DSL 4 port Router. One day we called are ISP to set up the DSL Modem for Internet Access. Well, I for one was there with my mom at the time she called cause I was there pointing her out where to go and was there for further help If needed of course. To what I saw was this.

the guy told her to go to Start/Run/Typed IPCONFIG/Then read the IP/And then Typed Telnet Then we broght up this menu with 1-13 I think tabs.

Later we set it up and it saved all the Info. within the Modem. Now after all that they asked were we going to be networked with a Router? we said yes. They told us to call NetGear for further help but... heres the thing.

We pluged up the NetGear Router and it brought up the welcome to Netgear screen when opened IE. Next it auto detects the connections. then it ask for are User name and password. we put it all in and applyed the settings. after logging out on the Router we had Internet. But the transfering was off by far! All the Images load slow and some didn't even get through and Opera, FireFox, Maxthon and even IE acted all the same way. I believe something that we did in the modem has caused the router to not transfer right. what could it be? Any Ideas?

Note: Being that me and my brothers computer have a DWL-G510 Wireless Adpater installed and working perfect this still happens. even if were wired with enthernet we still get the same results. Both computers have Windows Xp Professional and with different service Pack's. Mine with Sp2 and my brothers with Sp1. He believes Sp2 is a waste of space.

well hope anyone can help out on this.

Note: We've tried updating to the lastest Firmware on the router and still no go. Even tried updating are Adpaters both the wireless and enthernet still no go. Please... help. ISP is Sprint.


Edited by Inu-Ya, 08 October 2005 - 09:26 PM.

  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP