Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

interference on screen one XP Home


  • Please log in to reply

#1
nickyboy1

nickyboy1

    Member

  • Member
  • PipPipPip
  • 129 posts
:) I have two screens and on bootup and on various occassions I experience interference on screen one only. I can't seem to locate when it happens,ie it's not when the disk drive is being accessed, it can occur it would appear at anytime. The interference looks like the icons (my screen is blue background) have a tail going from left to right in a lighter blue. I have changed my graphics card To A Radeon 9550 with no luck. I'm wondering, as a long shot if any of you guys out there have any idea as to what is happening. :tazz:
  • 0

Advertisements


#2
Neil Jones

Neil Jones

    Member 5k

  • Member
  • PipPipPipPipPipPipPipPip
  • 8,476 posts
Any mobile phones sitting next to the monitor?

Swap the monitors over. Does it still happen?

Sounds like it could well be that monitor.
  • 0

#3
nickyboy1

nickyboy1

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 129 posts
No there are no mobiles near the monitor. The fault doesn't move with a monitor change over ie still on monitor 1
  • 0

#4
Neil Jones

Neil Jones

    Member 5k

  • Member
  • PipPipPipPipPipPipPipPip
  • 8,476 posts
Hmm, that's an interesting problem.

Any other objects around the monitors that could be causing interference?
What else is running in the immediate environment - is it anywhere near a kitchen for example with a microwave in it? Microwaves and monitors = headache.
  • 0

#5
Johanna

Johanna

    The Leather Lady

  • Moderator
  • 3,038 posts
In the Control Panel under display> settings> advanced> monitor experiment with the "refresh rate". I have a monitor that does the same thing, and changing that setting makes it behave for a few months.

Johanna
  • 0

#6
nickyboy1

nickyboy1

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 129 posts
Hi Johanna, The refresh was set to 85hz, I have now set to 100 hz. I'll let you know how it goes and what I set the monitor to to get the best result. Nick :tazz:
  • 0

#7
nickyboy1

nickyboy1

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 129 posts
Johnna,I have changed the refresh upto 2oohz and the problem is still there. :tazz:
If you have any other ideas I'll give it a try With no disk activity or anything I can see running the intereference is there :)
  • 0

#8
morfius

morfius

    Member

  • Member
  • PipPip
  • 61 posts
200hz

what monitor do you have. my tft only goes up to 100hz. I've never seen or heard of a 200hz monitor. What make is it?
  • 0

#9
nickyboy1

nickyboy1

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 129 posts
The monitors don't have a name on them, and I got from PC world. The 200HZ I'm on about is the setting, control panel, display, settings, advanced, Monitor.
  • 0

#10
Neil Jones

Neil Jones

    Member 5k

  • Member
  • PipPipPipPipPipPipPipPip
  • 8,476 posts
Take the resolution down to 60Hz and run with that for a bit. Do it on both monitors as well.
  • 0

#11
nickyboy1

nickyboy1

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 129 posts
Neil,I'll Give it a go
  • 0

#12
nickyboy1

nickyboy1

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 129 posts
Neil I have run at 60HZ the problem doesn't occur as often ie before about every 20/30 seconds, now it seems to appear now and again after bootup. It's there at bootup, after everything is loaded and there doesn't appear to be any activity it appears about every minute or so.
  • 0

#13
nickyboy1

nickyboy1

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 129 posts
Neil after shutdown and turn on again after a while. 60Hz seems to have settled down and touchwood, the interference as gone for the time being. I'll kepp you updated as to the progress, ie as it gone or not?. cheers for your help. Nick :tazz:
  • 0

#14
nickyboy1

nickyboy1

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 129 posts
Hi Neil, bad news set at 60Hz the interference is still there and as bad as it was. I,ll see if anybody else may be able to offer advice Cheers
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP