Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Internet Explorer and MSN Messenger not working


  • Please log in to reply

#1
kickz28

kickz28

    New Member

  • Member
  • Pip
  • 1 posts
Hi!
My friend has been having a problem with her computer since last year, and its been getting worse and worse. Its gotten to the point that Internet Explorer can't load pages (and when it does its Extremly slow). Also MSN Messenger won't connect 90% of the time and when it does she can't send messages to people.
She asked me to come and check to fix the problem because I'm pretty good with computers (I'm studying computer science at university) and no one else has been able to solve the problem.
She is running Windows XP. The problem is not spyware or anything like that because the computer has JUST been formatted about 3 days ago. She is on a network and is using a router/modem (both in the same box). Her roommate doesn't have this problem.
I tried switching the wires and it doesn't change anything.
I thought the problem might be her ethernet card, but here is what really stumps me:
Windows Messenger (that comes with WinXP) and mIRC work great. I didn't try any other programs that use the Internet.

When I went over I was expecting spyware to be the problem, but thats not it.
Its not the modem/router because the other computer in the appartment works fine.
Its not the network card in the computer, other internet software works just fine.

By the way the router is not wireless, and the modem is right by the computer, so its not that. The ethernet wire is fine because other internet programs work.

The only problem is IE and MSN Messenger.

Anyone got ANY idea what the problem might be??

Thanks!
Joey
  • 0

Advertisements


#2
kierra3

kierra3

    New Member

  • Member
  • Pip
  • 1 posts
Ok...this may not be the same problem that I was having last week but if it is try going to www.trendmicro.com/cwsshredder it should automatically bring up a download dialog...you can either run it or save it...it will run to see if a trojan is there...Cool WEb Search. undetectible from what I understand by any other program...hope it works!!!
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP