Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Trojan.Vundo can't remove


  • Please log in to reply

#31
coachwife6

coachwife6

    SuperStar

  • Retired Staff
  • 11,413 posts
Have you tried the linksys support site?
  • 0

Advertisements


#32
coachwife6

coachwife6

    SuperStar

  • Retired Staff
  • 11,413 posts
You can also go back to a restore point when the internet was working. You would still have the infection, but we could clean that up by posting a new hijack this log.
  • 0

#33
Hattie

Hattie

    Member

  • Topic Starter
  • Member
  • PipPip
  • 22 posts
Hi,

I haven't tried the Linksys support but I will do that.

As part of the NAV instructions I disabled restore and have not re-enabled it. Would I still be able to restore back to a point prior to disabling? If so, could you give me instructions or point me to where I can find instructions for doing so? Sorry, I'm pretty PC illiterate.

Thanks!
  • 0

#34
coachwife6

coachwife6

    SuperStar

  • Retired Staff
  • 11,413 posts
To reset your restore points, please note that you will need to log into your computer with an account which has full administrator access. You will know if the account has administrator access because you will be able to see the System Restore tab. If the tab is missing, you are logged in under a limited account.

(Windows XP)
1. Turn off System Restore.
On the Desktop, right-click My Computer.
Click Properties.
Click the System Restore tab.
Check Turn off System Restore.
Click Apply, and then click OK.

2. Reboot.

3. Turn ON System Restore.
On the Desktop, right-click My Computer.
Click Properties.
Click the System Restore tab.
UN-Check *Turn off System Restore*.
Click Apply, and then click OK.

How to Turn On and Turn Off System Restore in Windows XP
http://support.micro...kb;en-us;310405
  • 0

#35
coachwife6

coachwife6

    SuperStar

  • Retired Staff
  • 11,413 posts
noadhfear looked in your post for me. He is the best. :tazz: This is what he said.

Don't think these addy's are right.

IP Addy should be something like 192.168.0.* or 192.168.1.*
IP Subnet should be 255.255.255.0
DHCP server should probably be set to automatic unless configured manually.

The 169...... addy usually suggests it was unable to get an address from the router. Most likely because the subnet/DHCP is wrong.

Try shutting down all comps, then unplug the router (power cord), wait a min and plug it back in. Wait for it to completely connect, then turn comps back on one at a time, allowing each to logon before turning on another. If addys stay the same, open TCP/IP properties and make sure Obtain IP Address and Obtain DHCP Server address are set to automatic. If any changes were made in properties, reboot.


  • 0

#36
Hattie

Hattie

    Member

  • Topic Starter
  • Member
  • PipPip
  • 22 posts
I tried the latest suggestion of turning off all PC's, unplugging router, waiting, plugged it back in, waited for it to connect, restarted each PC. The two good PCs are still fine the broken one is unchanged. It still has no internet connection and the IP address, IP Subnet and DHCP server are unchanged. I did verify that Obtain IP address and Obtain DHCP server address are set to automatic. I have not tried to go back to a restore point.

Thanks!
  • 0

#37
noahdfear

noahdfear

    Malware Expert

  • Expert
  • 1,316 posts
  • MVP
Hi Hattie,

Please check the addys on the other two machines and reset yours to one number higher on the IP address, the same for Subnet and DHCP. Apply and exit. May need to disable/re-enable the LAN connection to take effect.
  • 0

#38
coachwife6

coachwife6

    SuperStar

  • Retired Staff
  • 11,413 posts
Hi Hattie: Did you try what noahdfear has suggested? He is one of the best in the business. :tazz:
  • 0

#39
Hattie

Hattie

    Member

  • Topic Starter
  • Member
  • PipPip
  • 22 posts
Yes, sorry it took so long to respond, I had to go out of town.

I changed the IP addresses to be one more than either of the other PCs, Subnet and DHCP same as the other PCs, applied and exited, did't change anything so I disabled and re-enabled LAN connection, no good, so I re-booted, still no internet connection. One thing I do notice that I suspect is wrong is on the LAN connection information window it has DHCP disabled. I added a DHCP address (same as the other PCs) but that didn't change.

Thanks!
  • 0

#40
noahdfear

noahdfear

    Malware Expert

  • Expert
  • 1,316 posts
  • MVP
Click Start>run and type services.msc then hit enter. Locate DHCP Client in the list. Status should be 'Started' and startup type should be 'Automatic". If either is not correct, right click the entry and select properties, then start or set to automatic, apply and OK as needed. The same applies to the DNS Client.
  • 0

Advertisements


#41
Hattie

Hattie

    Member

  • Topic Starter
  • Member
  • PipPip
  • 22 posts
DHCP client and DNS client both show started and automatic. However, on the LAN connection information window DHCP still shows disabled.

Thanks!
  • 0

#42
Hattie

Hattie

    Member

  • Topic Starter
  • Member
  • PipPip
  • 22 posts
I guess I forgot to say on the last post that there is still no internet connection.
  • 0

#43
noahdfear

noahdfear

    Malware Expert

  • Expert
  • 1,316 posts
  • MVP
Download "Registry Search Tool" (RegSrch.vbs) from here
http://www.billsway.com/vbspage/
start it and type in DHCP, click OK and wait for it to complete the search, click ok at the prompt. Save the log and attach it to an email to me. Put GTG DHCP in the subject line.
  • 0

#44
Hattie

Hattie

    Member

  • Topic Starter
  • Member
  • PipPip
  • 22 posts
Sent the email. Couldn't get Outlook to attached the file so I sent it via COX. Thanks again!!
  • 0

#45
noahdfear

noahdfear

    Malware Expert

  • Expert
  • 1,316 posts
  • MVP
Hi Hattie,

I recieved the email and see some problems. I'll try to get a fix worked up and posted for you tonight.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP