Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

internet explorer doesn't load up online pages


  • Please log in to reply

#1
culubalo

culubalo

    Member

  • Member
  • PipPip
  • 17 posts
Hi everyone :tazz:
My Internet explorer (6.0 sp2) doesnt go to online pages, I can load off html documents off the harddrive fine onto it but if I try to go to an online website like google it doesn't do anything and after a while says the page could not be found.

I have serached for spyway using 3 different programs (ad aware spybot and spyware doctor), they came up wtih stuff which I removed but nothing that fixed ie.

I usually use firefox but on occasions I must use internet explorer.
  • 0

Advertisements


#2
Neil Jones

Neil Jones

    Member 5k

  • Member
  • PipPipPipPipPipPipPipPip
  • 8,476 posts
Turn off any Proxy servers you may be running.

Tools -> Internet Options -> Connections.

If on Dial-Up (or using a USB modem), select the DUN, click Settings and turn off Proxy in there. Otherwise click on LAN Settings and turn off that proxy.

Be advised that if you have a proxy setup to another ISP that you don't use, it will usually not let you on.
  • 0

#3
culubalo

culubalo

    Member

  • Topic Starter
  • Member
  • PipPip
  • 17 posts

Turn off any Proxy servers you may be running.

Tools -> Internet Options -> Connections.

If on Dial-Up (or using a USB modem), select the DUN, click Settings and turn off Proxy in there. Otherwise click on LAN Settings and turn off that proxy.

Be advised that if you have a proxy setup to another ISP that you don't use, it will usually not let you on.

there is nothing to connect to, I attached an image of how far I could go...

Attached Thumbnails

  • untitled.JPG

  • 0

#4
Neil Jones

Neil Jones

    Member 5k

  • Member
  • PipPipPipPipPipPipPipPip
  • 8,476 posts
Click on LAN settings and turn off any proxy servers in there.
  • 0

#5
culubalo

culubalo

    Member

  • Topic Starter
  • Member
  • PipPip
  • 17 posts
everything looks off at lan settings, non of the boxes are checked in lan settings.

It doesn't look like the proxy things are on...

Attached Thumbnails

  • 2.JPG

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP