Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Some image loading problems....


  • Please log in to reply

#1
The_Wanderer

The_Wanderer

    Member

  • Member
  • PipPip
  • 16 posts
Hey guys, how's it going? Yeah, I'm new here and I have a very confusing question. I saw the last previous posts involving around IE image loading issues and I have the same problem except I use Netscape. I thought maybe my Netscape browser was the problem but I also used Firefox and IE 6 to view Yahoo and it still persists. For some reason, I can't see the Yahoo banner when I go to the web site. And whatever source the Yahoo banner is used to load, I can't see any images associated with that. I also can't use the Excite search engine to search for things on this computer. Can someone help? That'd be grand, thanks....and sorry if someone's already asked this question.

Edited by The_Wanderer, 11 October 2005 - 02:44 PM.

  • 0

Advertisements


#2
not_napster

not_napster

    Member

  • Member
  • PipPip
  • 33 posts
Ok try this.

1) Open Up Firefox browser.
2) Click on the "Tools" Tab
3) On the left side click on "Web Features" button
4) Make sure the option which says "Load Images" is checked. and uncheck "for the originating website only".

Let us know if this solves your problem.

cheers

not_napster
  • 0

#3
The_Wanderer

The_Wanderer

    Member

  • Topic Starter
  • Member
  • PipPip
  • 16 posts
Hey Napster,

I'm a Netscape user but I tried that option anyways on Firefox and it still doesn't work. Thnx for help, though.....anyone else have ideas? How do you post picture of what's on your screen on here? I think if I can do that, you can see what image loading problem I have?
  • 0

#4
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
do you have any kind of firewall running? is it all images on all sites? just banner type advertisement images? on all websites or just the ones you've mentioned?
  • 0

#5
The_Wanderer

The_Wanderer

    Member

  • Topic Starter
  • Member
  • PipPip
  • 16 posts
No, it's not a firewall issue. And it's just the specified images, not just any or all images. Every web site that uses the same sourcing as the Yahoo banner does samething.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP