Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Picture Saving Problem


  • Please log in to reply

#1
chinofeliz

chinofeliz

    Member

  • Member
  • PipPipPip
  • 321 posts
Hi everyone, since I haven't had any luck with my previous posts I hope this one would get some answers.

I'm using Windows XP Pro SP2 like most people do. Just recently I'm having problem saving picture off the net. This doesn't happen all the time, but sometimes when I right click and select "save picture as..." it takes a while (4 sec?) then give me the dingle and says "the image already exists..." but I know as a matter of fact that was the first time I was trying to save the image.

Also a small proportion of my thumbnails have gone crazy. Now when I go into one of my friends' photo folder I see all the small thumbnails of JLo and some other webpage button I made the other week. It's really annoying as I've tried all the defrag, rebooting etc.

Could someone plz help? Has this got anything to do with virus/malware?

Cheers

Edited by chinofeliz, 11 October 2005 - 04:33 PM.

  • 0

Advertisements


#2
Tyger

Tyger

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,896 posts
What filename are the pictures being saved with? Sometimes XP goes into a mode where it tries to save images as Untitled.bmp instead of the proper filename and type. Naturally when that occurs, it will say "the image already exists".
  • 0

#3
chinofeliz

chinofeliz

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 321 posts
So you think that's what's happening to me? It does take a while before it tells me "the image already exists..." and all the images I was trying to save were JPEG format. Cheers
  • 0

#4
chinofeliz

chinofeliz

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 321 posts
So you think that's what's happening to me? It does take a while before it tells me "the image already exists..." and all the images I was trying to save were JPEG format. Then, how do I fix it if Windows is doing the trick you mentioned? I've just doen sfc/ scannow yesterday and it maintained the computer but the same problem occured again last night. Cheers
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP