Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Pictures on-page in e-mails


  • Please log in to reply

#1
chuck

chuck

    Member

  • Member
  • PipPip
  • 20 posts
Beginning a few weeks ago, I no longer receive pictures that were sent on the page of an e-mail on my In Box page. I receive them all now as attachments. Can someone suggest what may be causing this, and how to correct it? Interestingly, if I click Forward, then Forward again, the picture appears on-page. This seems peculiar to me.
  • 0

Advertisements


#2
coachwife6

coachwife6

    SuperStar

  • Retired Staff
  • 11,413 posts
This coupled with your previous post concerning being unable to cut, copy and paste - did you recently download a new program or changed your settings?
  • 0

#3
chuck

chuck

    Member

  • Topic Starter
  • Member
  • PipPip
  • 20 posts
Coachwife6: Yes, I have downloaded several programs and may have changed some settings, but which, if any, I don't remember.
  • 0

#4
coachwife6

coachwife6

    SuperStar

  • Retired Staff
  • 11,413 posts
You may have changed the seetings in OUtlook Express.

Go to tools>>options>>security and play around with those settings.

The "do not allow anything to open that may be a virus." Uncheck that and see if that helps with the JPEG photos.
  • 0

#5
chuck

chuck

    Member

  • Topic Starter
  • Member
  • PipPip
  • 20 posts
The "do not allow anything to open---" already was unchecked. Didn't see anything else in the security window that seemed relevant.
  • 0

#6
chuck

chuck

    Member

  • Topic Starter
  • Member
  • PipPip
  • 20 posts
I unchecked "read all messages in plain text" in Outlook Express, Options and now receive pictures on-page. Still unable to Copy and Paste.
  • 0

#7
coachwife6

coachwife6

    SuperStar

  • Retired Staff
  • 11,413 posts
What program are you working in when you can't copy and paste?
  • 0

#8
bartenders35

bartenders35

    Member

  • Member
  • PipPip
  • 27 posts
Hi Coach,

How are you?
So is there a resolution to this attachment thing? I am using yahoo email, XP and IE 6.0.
Just fixed something with MS and Yahoo, which was an update of SP2 in XP.

I used to see my attachments, eg, jpg and jpegs in ONE page.
Looked in yahoo options, but there is nothing to choose from.

Can you shed some light in here??? :tazz:

Thanks a gr8 deal! B
  • 0

#9
coachwife6

coachwife6

    SuperStar

  • Retired Staff
  • 11,413 posts
I don't quite understand what you are asking.

Are you opening up your yahoo e-mail? And when you open it are you unable to see photo attachments?
  • 0

#10
bartenders35

bartenders35

    Member

  • Member
  • PipPip
  • 27 posts
Coach,

Thanks for your reply.
I need to re-iterate my question. Apologies for not being clear at first.
When I open up yahoo email, I see jpg attachments as thumbnails. If I want to see them, I need to open them with some photo program.

I used to see them already OPENED up and on ONE page......
Do you happen to know if I can change some settings somewhere or any other advise??

Thanks again, B
  • 0

Advertisements


#11
coachwife6

coachwife6

    SuperStar

  • Retired Staff
  • 11,413 posts
Before we get into this, did this occur after you added a new photo program or updated windows, etc.?
  • 0

#12
bartenders35

bartenders35

    Member

  • Member
  • PipPip
  • 27 posts
Hi coachwife, Yes, before I did anything at all......I appreciate your help.
Thanks, B
  • 0

#13
coachwife6

coachwife6

    SuperStar

  • Retired Staff
  • 11,413 posts
BT: I've never had this problem, so I sent myself a photo to my yahoo account. I played around with it, and maybe this will solve it.

Go to tools>>Internet Options>>Internet Security>>Advance>> (make sure the show picture is checked).

See if that helps. :tazz:
  • 0

#14
bartenders35

bartenders35

    Member

  • Member
  • PipPip
  • 27 posts
hi coach, thx 4 reply.

I checked the SHOW PICTURE thing and it IS/ and WAS checked...
You mentioned, you sent ONE picture.....do you get the same when you sent more then one picture??

I goofed around too, but still thumbnails. I never had this before, but thought that Yahoo! changed something in their settings. Looked in Yahoo options, but no way to change something there.....

please help,
thanks, B
  • 0

#15
coachwife6

coachwife6

    SuperStar

  • Retired Staff
  • 11,413 posts
I saw a thumbnail, but it wasn't an attachment. I saw the photo. What exactly are you looking for? A full photo in the email itself?
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP