Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Reading certain e-mails


  • Please log in to reply

#1
O Town

O Town

    Member

  • Member
  • PipPip
  • 38 posts
:) Hi guys. This may be a silly question, but I am having problems reading some of my e-mails. This only happens with 2 of my friends, they both use Yahoo mail and when I go to open it there is nothing there, this does not happen with all their mail but alot of it. I have turned off my firewall but still nothing. Everyone else they send it to can read it just fine. And all of my other mail I can read as well. This is getting to be a little annoying. If you guys know what may be causing this comments would greatly be appreciated. Thanks in advance. :tazz:
  • 0

Advertisements


#2
coachwife6

coachwife6

    SuperStar

  • Retired Staff
  • 11,413 posts
Are you running Microsoft Outlook or Outlook Express?
  • 0

#3
O Town

O Town

    Member

  • Topic Starter
  • Member
  • PipPip
  • 38 posts
Outlook express 6. Thanks coach for getting back with me. :tazz:
  • 0

#4
coachwife6

coachwife6

    SuperStar

  • Retired Staff
  • 11,413 posts
Is it when they send attachments? I need a little more information. Do you receive the email (their address shows up in the inbox) but it's blank? Do they have emoticons? Is it only when they send certain kind of emails? What about the subject area? Is it blank or could it be labeled as SPAM? Do you have a filter? SPAM blocker? Maybe your ISP does? Could they have viruses on their computers?

Go to tools>>options>>security and tell me what is checked. :tazz:
  • 0

#5
O Town

O Town

    Member

  • Topic Starter
  • Member
  • PipPip
  • 38 posts
Ok this is the deal. They are sent as attachments, but sometimes they are fowarded the way they get them. But it comes to me in the form of attachments, even though one of my friends fowards me things that she says wasnt an attachment. So yes they are all attached when they get to me. When I go to open the attachment, the secuirty box pops up asks me if I want to open. I click yes and then the box pops up that usually has the message in it, but with their messages the box is blank. Everything is there but the message. Sometimes it is pictures, sometimes just writing, I can't see either.

I have been in my security settings and it seems that I have unticked almost everything and apply it, go back and try to real the mail and still nothing. This is what is ticked now:
Virus Protection-
Ristricted site zones
Warn me when other applications try to send mail as me.
Downloaded images-
Block images and other external content in HTML mail.
Nothing ticked in Secure Mail settings.

When I recieve their mail everything is there I don't know nothing is wrong till I go to open the attachment, then the box is just empty. Also my one friend, there are 2 I am having problems with, stopped sending mail via her yahoo account, and started using road runner and now all of her attahments are there. The second friend also uses yahoo, but doesnt have access to another email accout, and I still can not get her attachments. Also with this second person I fowarded an email to her that I got just fine, and she sent it back to me and guess what, the attachment was gone. And I know there is nothing wrong with the mail itself because I fowarded it to her after I got it. It seems it is something my email doesnt like about yahoo email.LOL. I can't figure it out, obvioulsy.

I hope this enough information, if not I will be happy to supply more. Thanks again.
:tazz:
  • 0

#6
coachwife6

coachwife6

    SuperStar

  • Retired Staff
  • 11,413 posts

Block images and other external content in HTML mail.


Uncheck that and see if that helps. It sounds as if it is an error in the way they are forwarding attachments. Just because it's the same person and it's on different accounts, (yahoo, hotmail), etc., makes a difference with how the operator does it. My husband can forward me attachments the same way each time from his work computer but if he is forwarding a forward, it depends on how that person sent it to him. Does that make sense? If they want to forward a file on their computer, start the email, create insert and then insert the attachment. It sounds as if it is just something they need to experiment with and see what is happening. They can always save that attachment to their computer and then insert it in the manner I just mentioned. :tazz:
  • 0

#7
O Town

O Town

    Member

  • Topic Starter
  • Member
  • PipPip
  • 38 posts
No unchecking that option didn't help. I have tried that before, and just tried again. As a matter of fact I have unchecked everything and apply it, and it still does not help. It is just funny I can foward her something that was fine from my in-box, and she turns right around and sends it back to me, and now I can see it. I just know she wont save each attachment and then send it. But she can try once to see if that works that way. I have told her to go in and see about changing something in her tools. She just hasn't yet. I thought it wasn't just her though because I had the problem with 2 friends, but the other starting sending me mail through road runner instead of Yahoo. She is still using Yahoo mail, therefor I am still having problems with her. So maybe there is an option in both or their tools they can check or uncheck that they do not know about. It is baffeling me, and I am the type to figure things out, and how they work, and fix them. So this is driving me crazy, I wish she was as bothered by it as I am.LOL So she would get in her mail and start digging around. Well thank you for taking the time to answer my question. I hope we can figure this out, if you think of something else that may help please drop me a line. Thanks again :tazz:
  • 0

#8
coachwife6

coachwife6

    SuperStar

  • Retired Staff
  • 11,413 posts
Here is some info. that might help that I just found.

http://www.readnotif...hment.asp#Yahoo
  • 0

#9
O Town

O Town

    Member

  • Topic Starter
  • Member
  • PipPip
  • 38 posts
Thanks for the link. :) It did help. She was sending the mails as attachments and thought she was sending as in line text. With that link I was able to see what her screen looked like and told her what to try. When she sent it as in line text I got the mail. Something so simple, I swar. She does not have the want or knowledge to mess around with computers like me. So we were able to talk on the phone and figure it out, thanks to your link. Other wise I would not have known what to tell her, as all email software is alittle different as you know. Again thanks so much for taking time for a simple problem, that ended up having a simple solution, thank goodness. :tazz:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP