Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Hard to explain


  • Please log in to reply

#1
FallenGuardian

FallenGuardian

    Member

  • Member
  • PipPip
  • 15 posts
Ok...new Win XP system, SP2 and all that jazz.
I do a fair bit of typing, and I'm having a problem with the
"I don't know what it's called." Usually it's a skinny bar
where the text appears from when you type. Is it the cursor?
Well mine is this HUGE block. Should look like this > "l" and it flashes,
but mine really is like a 1/4 inch block and does no flashing.
How can I change it to make it look like the "l" I do alot of editing and it's
hard to tell where I'm inserting because of the size of the block.

ANY help would be appreciated!

Thanks yall!
  • 0

Advertisements


#2
The_KiD

The_KiD

    Member

  • Member
  • PipPip
  • 94 posts
What program do you use for typing in?

Is the cursor only blocky in this program?
  • 0

#3
FallenGuardian

FallenGuardian

    Member

  • Topic Starter
  • Member
  • PipPip
  • 15 posts
it's like that in every program, from word, to the search bar at google....one big chunky block....
  • 0

#4
FallenGuardian

FallenGuardian

    Member

  • Topic Starter
  • Member
  • PipPip
  • 15 posts
sorry :tazz:





*bump*
  • 0

#5
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
go to start > control panel> mouse > then pointers. make sure it's on the windows default scheme
  • 0

#6
FallenGuardian

FallenGuardian

    Member

  • Topic Starter
  • Member
  • PipPip
  • 15 posts
dsenette, just changed it to windows default, and still have the big block :tazz:
  • 0

#7
FallenGuardian

FallenGuardian

    Member

  • Topic Starter
  • Member
  • PipPip
  • 15 posts
:tazz:



*bump*
  • 0

#8
duswalk

duswalk

    Member

  • Member
  • PipPip
  • 17 posts
I have seen this a couple of times and have never been able to put my finger on what exactly causes it. Go to add/remove programs and uninstall stuff that "YOU ARE SURE" does not belong. I have it down to a spyware related issue but I dont know which piece of spyware causes it. If that doesnt work download spybot S&D 1.4 update it and run it on your computer.

You can also try using another profile to see if you still have the same problem.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP