Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Internet problem


  • Please log in to reply

#1
nutter

nutter

    New Member

  • Member
  • Pip
  • 1 posts
Hey i recently got a new computer for my self ;)

and my family computer is the only one that has the internet on so i pluged the internet into my computer and installed it normally.

it worked fine for a day or two but the next time i tried running it it says ( if i go to status) bytes sent about 900 Bytes Received 1700
and i cant view any website it comes up with page cannot be displayed :S

any ideas whats going on

Running on tiscali broadband 126kb

there cant be any problems with the cabling otherwise i would be able to get onto the internet on this computer

i have tried pluging the internet into all my usb slots but none of them make any difference

please elp me :tazz: ty
  • 0

Advertisements


#2
coachwife6

coachwife6

    SuperStar

  • Retired Staff
  • 11,413 posts
Not sure if I understand correctly, but have you tried plugging the cables into the "family computer" to see if everything is working correctly on the connection end?

If that is working fine, you might try running network connection wizard again.
  • 0

#3
Spank_Me

Spank_Me

    Member

  • Member
  • PipPipPip
  • 179 posts
Hi Nutter

I'm not sure that I understand, kindof.......

so i pluged the internet into my computer and installed it normally.


Does this mean that you have taken you Internet connection from the "Family computer" and moved the high speed modem to yours?

it worked fine for a day or two but the next time i tried running it it says ( if i go to status) bytes sent about 900 Bytes Received 1700
and i cant view any website it comes up with page cannot be displayed :S


Is this restarting the computer or leaving it on all the time?

there cant be any problems with the cabling otherwise i would be able to get onto the internet on this computer

i have tried pluging the internet into all my usb slots but none of them make any difference


I'm sorry if this sounds mean, but how can you connect your computer to the Internet with USB cable connections?

Are you trying to set up Internet Connection sharing so that both computers can access the Internet, or just the computer that you are using? Second, when you have the one cp connected to the Internet, you should be able to share the internet connection with the other cp if you have networked the cps together. Either with Cat 5 network cables through a router or hub. We might need more info from you first before we can help you. :tazz:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP