Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Problem installing new hard drive


  • Please log in to reply

#1
DashnSlash

DashnSlash

    Member

  • Member
  • PipPip
  • 24 posts
Hi,

I just bought a 160Gb Maxtor diamond max 10 SATA. I installed it but i cant seem to be able to use it. I cant see it in My Computer. It is in the BIOS under third primary ide drive and in the list of Hard drives but not in the boot priority list. I can see it in the device manager. I looked for some drivers for my motherboard (P4P800 SE). If anyone has any idea why i cant use the drive please let me know

Thx
  • 0

Advertisements


#2
Doby

Doby

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,075 posts
Hi,

Did you format the drive if not go to the maxtor website and download the maxblaster software witch you can run to format it.
The software is free

Rick
  • 0

#3
DashnSlash

DashnSlash

    Member

  • Topic Starter
  • Member
  • PipPip
  • 24 posts
Thank you it worked :tazz: :) :woot:
  • 0

#4
Doby

Doby

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,075 posts
your welcome
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP