Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Client service Netware


  • Please log in to reply

#1
Trish

Trish

    Member

  • Member
  • PipPip
  • 58 posts
Hello...In my Local Area Connections properties, I clicked on Client for Microsoft Networks and installed Client Service for Netware. (don't ask me why)

I had to restart my computer and before it loaded windows, I got a logon screen I had never see before, so I clicked OK. I went and uninstalled the Client Service for Netware and now whenever I turn my computer on, I still get that logon screen. Does anyone know how to turn it off???

Thanks

P.S I am running Win XP Pro
  • 0

Advertisements


#2
SpaceCowboy706

SpaceCowboy706

    Trusted Tech

  • Member
  • PipPipPipPip
  • 1,175 posts
Hello Trish and Welcome to Geeks To Go,

Follow These Steps to remove the Logon screen from your boot-up:

Normal Method......

1. Click On START
2. Click On CONTROL PANEL
3. Click on USER ACCOUNTS
4. Under the PICK A TASK catagory... Click On CHANGE THE WAY USERS LOG ON OR OFF
5. Under the SELECT LOGON AND LOGOFF OPTIONS category... Uncheck the box next to USE THE WELCOME SCREEN.
6. Click the APPLY OPTIONS button.
7. Restart your Computer.

Alternative Method.....

1. Select Run from the Start Menu, type... control userpasswords2 ...... and click Ok.
2. Turn off the... Users must enter a user name and password to use this computer option .... and click Ok.


If these steps do not solve your problem, please post back and we will find another solution to your problem.

Edited by SpaceCowboy706, 14 October 2005 - 11:22 PM.

  • 0

#3
Trish

Trish

    Member

  • Topic Starter
  • Member
  • PipPip
  • 58 posts
Thankyou for your reply, however it is not the welcome screen that comes up. It is a logon screen that looks something like this:

Posted Image
  • 0

#4
SpaceCowboy706

SpaceCowboy706

    Trusted Tech

  • Member
  • PipPipPipPip
  • 1,175 posts
10-4 gotcha now.

1. Click Start ----> Run ------> type regedit, and then click OK.

2. Locate the following registry key:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\WindowsNT\CurrentVersion\Winlogon

3. Using your account name and password, double-click the DefaultUserName entry, type your user name, and then click OK.

4. Double-click the DefaultPassword entry, type your password under the value data box, and then click OK.

If there is no DefaultPassword value, create the value. To do this, follow these steps:

a. In Registry Editor, click Edit, click New, and then click String Value.
b. Type DefaultPassword as the value name, and then press ENTER.
c. Double-click the newly created key, and then type your password in the Value Data box.

If no DefaultPassword string is specified, Windows XP automatically changes the value of the AutoAdminLogon registry key from 1 (true) to 0 (false) to turn off the AutoAdminLogon feature.

5. Double-click the AutoAdminLogon entry, type 1 in the Value Data box, and then click OK.

If there is no AutoAdminLogon entry, create the entry. To do this, follow these steps:

a. In Registry Editor, click Edit, click New, and then click String Value.
b. Type AutoAdminLogon as the value name, and then press ENTER.
c. Double-click the newly created key, and then type 1 in the Value Data box.

6. Quit Registry Editor.

7. Click Start, click Restart, and then click OK.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP