Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Navbar//now itt's out of place!


  • Please log in to reply

#16
lil_cat_luver

lil_cat_luver

    Member

  • Member
  • PipPipPip
  • 296 posts
OK, I just googled xara, and I went to their website. Their navbars are coded with DHTML and javascript, which should be generated by the software itself. There's probably a button somewhere that generates the code.
  • 0

Advertisements


#17
Dedrivudd

Dedrivudd

    Member

  • Topic Starter
  • Member
  • PipPip
  • 98 posts
I saw that it was it..

Hmm.. I found it but when I open it in HTML pad 2005 It's different.. It give me java script but when I click preview it just shows me the letters.. not what it should look like

Edited by Dedrivudd, 15 October 2005 - 02:36 AM.

  • 0

#18
lil_cat_luver

lil_cat_luver

    Member

  • Member
  • PipPipPip
  • 296 posts
Open it in your browser, does it look any different?

Oh, and open the html page, not just the javascript.

Edited by lil_cat_luver, 15 October 2005 - 02:41 AM.

  • 0

#19
Dedrivudd

Dedrivudd

    Member

  • Topic Starter
  • Member
  • PipPip
  • 98 posts
i opened it in my browser.. there was file that came with it the save (preview in browser).. and it in it looks good... but I can't get it in the editor to look as a picture
  • 0

#20
lil_cat_luver

lil_cat_luver

    Member

  • Member
  • PipPipPip
  • 296 posts
Then I suppose there's a problem with the editor, maybe it doesn't support dhtml. But as long as it looks good on the browser, it's ok.
  • 0

#21
Dedrivudd

Dedrivudd

    Member

  • Topic Starter
  • Member
  • PipPip
  • 98 posts
Ah.. It's in JS so now whenI click insert script and select then I put the file in there and it add this:

<script language="JScript" src="C:/Documents and Settings/Dedrivudd/Omat tiedostot/UOG/navbar.js" type="text/javascript"></script>

so that should be it but in preview it doesen't show it..it's a blank page.. can you help with this?
i looks good in browser in the othr file..

XARA make when you save :

sliced pics
a file taht open in default browser (looks good)
and then the code but the code isn't right or something because whenI open it it doesen't show anything..

Edited by Dedrivudd, 15 October 2005 - 03:06 AM.

  • 0

#22
Dedrivudd

Dedrivudd

    Member

  • Topic Starter
  • Member
  • PipPip
  • 98 posts
I got it work now.. thanks for your help!
  • 0

#23
Dedrivudd

Dedrivudd

    Member

  • Topic Starter
  • Member
  • PipPip
  • 98 posts
It works now!

Edited by Dedrivudd, 15 October 2005 - 09:22 AM.

  • 0

#24
Tyger

Tyger

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,896 posts
Have you ever heard of maps? You can use a single image and with a map you can link to different parts of the image, such as different words or pictures. It has a small learning curve but I find it simpler than slicing a image and like the results better.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP