Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Boot Issues


  • Please log in to reply

#1
UezeU

UezeU

    New Member

  • Member
  • Pip
  • 2 posts
Helping out a friend with this and can't seem to solve the problem.

HP 734n 2400XP TB
512MB ram
nvidia 440mx
wd 80gig

I reinstalled XP on this computer after a severe viral infection and it worked perfect for two days. It then froze up and every time she tried to reboot it went into a reboot loop. Threw in a copy of Knoppix and it also failed to boot. Tried to reinstall XP and it hangs also. Threw in my copy of UBCD and ran mem and harddisk utilities and found hardly anything wrong. One of the disk scanners found 1 bad sector but two others found none. Put in an old 40 gig I had sittin around and still no change. Finally I thought to run Knoppix in debug mode and it is hanging because of "lost interrupts" to all drives hda, hdb, hdc, etc. Searched the web but found nothing useful. Anyone out there smarter than me? Any help would be greatly appreciated.
  • 0

Advertisements


#2
Samm

Samm

    Trusted Tech

  • Member
  • PipPipPipPipPipPip
  • 3,476 posts
Welcome to G2G

Not sure exactly whats causing this but here's a couple of thoughts on it anyway :

Lost Interrupt problem with is usually caused by a DMA issue with the hard drive controller & linux. I believe you can get round this normally by modifying the kernel. However, this doesn't account for the problems with installing XP.

Have any changes been made to the bios or to any other hardware?

When you reinstalled XP, did you repartition or at least fully format the drive first?

At what point during the install did XP hang?
  • 0

#3
UezeU

UezeU

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
BIOS has not been modified. No other hardware changes have been made. Windows installation hangs after all the drivers have beeen installed and the bottom portion reads "Starting up Windows" This is the part right before you choose the partition and have the option of reformating. I reformated the partition that the fresh install went on and chose the non-quick format. Gonna switch out the PSU today and maybe the MB if that doesn't work. Can't reflash the BIOS because HP doesnt make it available. Hate OEMs.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP