Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Can't get pass the bios screen


  • Please log in to reply

#1
ls.alencar

ls.alencar

    New Member

  • Member
  • Pip
  • 3 posts
About a month ago my computer dind't start windows XP. It asked me to "press any key to reboot" then I pressed and the computer ran ok. Now I can't get pass the bios. When I power on the pc, one of my two cd drives keep blinking a light as if it was trying to read something. Both of them do this, but this one keeps doing that even inside the BIOS. And the BIOS Post-screen (I don't know if it's called like that) keeps there and the HDD keeps blinking, but that's it. The only thing I can do is to press the DEL key. And the BIOS can't find my HD!!!

So what can I possibly do now?...........
  • 0

Advertisements


#2
Kurt_Aust

Kurt_Aust

    Member

  • Member
  • PipPipPip
  • 129 posts
Honestly, from your description it could be any number of things, but let's start by assuming a dead HDD.

To test for this open your case and (after grounding yourself) remove the power connector from the back of the hard drive, then try to boot the system using your OS installation CD. If it goes through to the point where it says that "no hard drive detected" then there's your problem.

If not, then try removing the CDROMs one at a time, it may seem strange but I've seen some dodgy BIOSes that if one IDE device is wrong, it can't detect any, even on a different channel.
  • 0

#3
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
this also sounds like a possible PSU problem...
  • 0

#4
ls.alencar

ls.alencar

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
Thanks a lot.....

I removed both cd drives and then it managed to get pass the screen, but the computer still couldnt find my hd as I couldnt get to windows...it asked me to "press any key to reboot" as previously.... so I ran fdisk and formatted it to fat-32..... now I have the computer running OK again........ pretty strange but it's working...........

Thanks again for all you help.....
  • 0

#5
Kurt_Aust

Kurt_Aust

    Member

  • Member
  • PipPipPip
  • 129 posts
Did you try each CDROM individually or did it only work when both were removed?
  • 0

#6
ls.alencar

ls.alencar

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
I removed the one which kept blinking the light non-stop....... Then I ran fdisk and it found the hd, I formatted and did a low-level format (I think it's called like that).......
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP