Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Sound help


  • Please log in to reply

#16
Fenor

Fenor

    Trusted Tech

  • Retired Staff
  • 5,236 posts
Not that I know of. If the first driver I gave you didn't install properly AND windows can't even detect that it's there, then most likely it is damage.

But one last thing we can try. Do you know how to get into the BIOS of your computer? If so, go in there and find the option for integrated/onboard audio and see if it is set as disabled. If it is then enable it. Last ditch effort to see if it's not truly damaged.

Fenor
  • 0

Advertisements


#17
TheBrotherhood313

TheBrotherhood313

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 127 posts
No i dont know how. If you wouldnt mind telling me i can check :tazz:
  • 0

#18
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Hi guys...hope you don't mind me butting in, but

Maybe this is the reason there was nothing in my device manager?

caught my attention.

Is the Device Manager completely empty? Nothing listed in there at all?

wannabe1
  • 0

#19
Fenor

Fenor

    Trusted Tech

  • Retired Staff
  • 5,236 posts
Reboot you rcomputer and hit repeatedly the F1, F2, DEL keys. I don't recall which actually gets you into the BIOS but if you read on screen while your computer is booting it should tell you in either the bottom left or bottom right corner of the screen.

Fenor

If you know it wannabe1 (yes I see you hiding there :tazz: ) chime in with the exact key to press :)

Edited by Fenor, 14 October 2005 - 04:43 PM.

  • 0

#20
TheBrotherhood313

TheBrotherhood313

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 127 posts
Yes, as i said in my 1st post, my Device Manager is completly empty. I was shocked when i opened it.
And ok, i will be back with the info soon.
  • 0

#21
Fenor

Fenor

    Trusted Tech

  • Retired Staff
  • 5,236 posts
There is NOTHING listed in the device manager? That flew right by me, thanks for pointing it out wannabe1 :tazz:

Fenor

Edited by Fenor, 14 October 2005 - 04:46 PM.

  • 0

#22
Fenor

Fenor

    Trusted Tech

  • Retired Staff
  • 5,236 posts
Okay, I will wait for your reply.

Fenor

Edited by Fenor, 14 October 2005 - 04:51 PM.

  • 0

#23
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
TheBrotherhood313...

Click Start, click Run, and type services.msc, and then click "OK".
Double-click "Plug and Play". (If you receive a Configuration Manager message, click "OK".)
In the Startup Type list, click "Automatic", and then click "OK".
Close Services.
Restart the computer.

wannabe1
  • 0

#24
TheBrotherhood313

TheBrotherhood313

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 127 posts
I have sound!
All hail the PC lords :tazz: Thanks a ton guys.

And i posted a HijackThis log a few minutes ago just so you all could maybe help me clean my PC.
Take a look if you want and tell me what you think.

And once again, thanks a million.
  • 0

#25
Fenor

Fenor

    Trusted Tech

  • Retired Staff
  • 5,236 posts
Glad to hear it! wannabe1's the smart one here. I'm the illiterate. lol

Fenor
  • 0

Advertisements


#26
TheBrotherhood313

TheBrotherhood313

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 127 posts
Here is my log
http://www.geekstogo...showtopic=71323
Got lost in the dust already with no other views than my 3 :tazz:
  • 0

#27
Fenor

Fenor

    Trusted Tech

  • Retired Staff
  • 5,236 posts

Here is my log
http://www.geekstogo...showtopic=71323
Got lost in the dust already with no other views than my 3 :tazz:

The malware experts will get to your post soon enough. Just don't post any replies to it yourself because they look for topics with NO, NADDA, ZERO replies to them. If they see one with a reply they figure someone else is already working on it and will skip it.

Fenor
  • 0

#28
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
TheBrotherhood313...

Doesn't take long in that forum...very busy place. The good news is that they start from the older posts and work foreward...be patient.

wannabe1
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP