Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Major probs with outlook. ? norton


  • Please log in to reply

#1
rxkevco

rxkevco

    Member

  • Member
  • PipPipPip
  • 461 posts
Hi all,
Dont know if i am posting in the right dept or not, but here goes,,,,,,
Just re formatted the drive and reinstalled xp pro and all the other bits and peices that i had before. The only new addition is NORTON INTERNET SECURITY 2006. I had NIS 2005 before, but decided to get a new version as i had a few £ to spare. Right,,,, here goes. All is working fine, internet, web mail, all my software is up and running, no problems untill i installed outlook express. Each time i click outlook express a box comes up asking for id and password. the id is as always email adrress, but the password is a different matter,.
each time i put in the password, the box just springs straight back. Have tried every known password i have ever used , but it still wont accept them. done the usual talking to my isp, getting them to change the password and go over the settings. All seems to be as it should. I have been thru a whole series of so called isp experts, and the problem still persists. i have to wait 4 days to get "another" callback from "another " yahoo expert. Now ,,,, i have a funny feeling that Norton may be playing up, as it ofton does ( dont know why i do this to myself, buy it year in , year out ). i keep getting a message every few minutes telling me that norton has just detected and blocked an attempt to attack by a worm.
I have done 3 full system scans and all comes up clean, so does spybot and ad-aware.
Furter investigation tells me that " MS ASN1 INTEGER OVERFLOW TCP " seems to be popping up as the culprit each time i get the warning message. There seems to be no virus or anything on the system, and as it says, norton has blocked it each time. It is attacking port ,,,,NET BIOS - SSN (139)
HAS ANYONE GOT ANY IDEA WHAT IS GOING ON ??????
HAS ANYONE GOT ANY IDEA HOW TO TEMPORARILY TURN OFF NORTON 2006, COS YOU CANT DO IT LIKE YOU DID IN PREVIOUS VERSIONS.

HEEEEEEEEEEEEEEEEEEELLLPPPPP
  • 0

Advertisements


#2
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Look at the options in the anti virus section to stop e-mail scanning, then look to see if you have server requires authentication in the account set up for Yahoo addresses

You should try to see if symantec say anything about it as e-mail scanning is preferable
  • 0

#3
rxkevco

rxkevco

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 461 posts
Yeah, server authentication is fine, all is done as it should be. tried with the e mail scaning off, still the same problem. Box keeps popping up asking for id and password, but wont accept any passwords, even the ones yahoo put in for me. VERY WEIRD !! Thing is, i can access, send and receive mail from my yahoo mail account, its just the outlook express that wont let me in. I only use oe, as i hate all the pop ups and ads that go with the web mail account.
  • 0

#4
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
I have only had this if a Yahoo account was set to forward to another account, it wouldn't let Outllook check for them and kept showing the password box
  • 0

#5
rxkevco

rxkevco

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 461 posts
Hey keith,,,, you wont believe it,,,, but,,,,,, i tried turning off the email scanning again,,,,,,, you were right. Problem solved. Outlook express has just filled up with mail, and that annoying password box has dissapeared. I HATE NORTON its so bloody tempermental. Once its settled in, its fine, no problems, but fresh from installation it can be a dog.
Now, i have no email scanning ???? how do i protect my mail ???
many thanks mate, cheers, kev.
  • 0

#6
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Hi rxkevco...

Check out YPops. It's a little program that is designed to overcome a lot of the problems you are encountering. I use it with Thunderbird and my Norton e-mail scanning works just fine with it.

wannabe1
  • 0

#7
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Probably a bug with the new version which they won't sort until enough people tell them about it

See how YPOPS performs
  • 0

#8
rxkevco

rxkevco

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 461 posts
Thanks to everyone for your hints, tips and advice.
The email problem seems to have gone away. I turned off the norton email scanner for 15 mins, and the box dissapeared, my mail started flooding in, and i could receive and send in outlook express. The email scanner is back on now, and i havent seen the password box since. Job well done everyone.
Mind you, i am still completly bolleaued with these dbx files....

cheers, kev.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP