Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Networked and connection is slow....


  • Please log in to reply

#1
Inu-Ya

Inu-Ya

    Member

  • Member
  • PipPip
  • 60 posts
Hi, There are two computers that are networked with a NetGear MR814v.2 wireless Cable/DSL Router. are ISP is Sprint and the Modem is 645Series 5MB Connection and Model #: SP-645ME-A1, MODEM ADSL 645ME-A1 Sprint.

We are having a connection problem. I have too refresh pages two or.. more times to load one. Some load but the Images stop loading and having that red-X in the way. Well, I've been told that the Modem is a Router in a way. Like it has a conflict towards the Router and not transfering right or... something.

Anyways, I have the Accout Info. here and ready to get to work. By the way I've tried going towards Telnet 192.168.1.1 and nothing seems to work no matter how I config. it. The router always seems to act up. Please... help! :tazz:

We're networked on Wireless connection with DWL G510 Wireless Adpaters Installed. No Spyware, No Viruses.

Edited by Inu-Ya, 14 October 2005 - 10:16 PM.

  • 0

Advertisements


#2
brianmil0923

brianmil0923

    Member

  • Member
  • PipPipPip
  • 191 posts
Hey Inu-Ya

The first problem I see, is that you have 2 routers. SP-645ME-A1, MODEM ADSL 645ME-A1 Sprint connecting to NetGear MR814v.2 wireless Cable/DSL Router. So, the first thing you should do is disconnect 1 computer and power down the Netgear router (for now). Now connect 1 computer directly to SP-645ME-A1, MODEM ADSL 645ME-A1 Sprint go to

192.168.1.1

check the config that sprint recommends:Set the WAN IP Address to “Obtain an IP Address Automatically save changes see how it goes if neccisary set DNS 1 to “204.117.214.10” and set DNS 2 to “199.2.252.10”
(try to let DHCP do this for you though, it will be a pain in the A$% if sprint makes changes to their network
:tazz: )
Another thing to check is if the modem/router has any firewall capability you will want to disable that once second router is setup. Once you have this one computer set up the way you want it. power down the computer and modem connect the NetGear MR814v.2 wireless Cable/DSL Router and power up the modem wait til you have a steady connection (30seconds - 1 minute), then power up the netgear router and connect 1 pc at a time. Checking connectivity as you go along.......


Let me know how you make out! :)
  • 0

#3
Inu-Ya

Inu-Ya

    Member

  • Topic Starter
  • Member
  • PipPip
  • 60 posts

Hey Inu-Ya

The first problem I see, is that you have 2 routers. SP-645ME-A1, MODEM ADSL 645ME-A1 Sprint connecting to NetGear MR814v.2 wireless Cable/DSL Router. So, the first thing you should do is disconnect 1 computer and power down the Netgear router (for now). Now connect 1 computer directly to SP-645ME-A1, MODEM ADSL 645ME-A1 Sprint go to

192.168.1.1

check the config that sprint recommends:Set the WAN IP Address to “Obtain an IP Address Automatically save changes see how it goes if neccisary set DNS 1 to “204.117.214.10” and set DNS 2 to “199.2.252.10”
(try to let DHCP do this for you though, it will be a pain in the A$% if sprint makes changes to their network
:tazz: )
Another thing to check is if the modem/router has any firewall capability you will want to disable that once second router is setup. Once you have this one computer set up the way you want it. power down the computer and modem connect the NetGear MR814v.2 wireless Cable/DSL Router and power up the modem wait til you have a steady connection (30seconds - 1 minute), then power up the netgear router and connect 1 pc at a time. Checking connectivity as you go along.......
Let me know how you make out! :)

Ok, last night I reset the modem and the router. This morning I directly connected the modem to my computer and typed 192.168.1.1 into IE. Went through the Wizard setup and everything is fine now. :woot:

Edited by Inu-Ya, 15 October 2005 - 09:02 AM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP