Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

deleting search history


  • Please log in to reply

#1
Frank101

Frank101

    Member

  • Member
  • PipPip
  • 20 posts
I have spelled numerous things worng when researching for past school projects. I usually use google so its's got a lot of, not exactly sure of the name, but options to click on to search for quicly that drop down when i start typing something or click on the blank whit ebar on google.

i deleted all my internet history, cookies, and temp. internet files, im pretty sure i did any way, and still it has those auto fill in choices for the google bar.

I'm using firefox if that matters and i have windows xp.

thanks for the help
  • 0

Advertisements


#2
cleverboy12

cleverboy12

    Member

  • Member
  • PipPipPip
  • 687 posts
Ok

Go to tool-Internet Options-Content-Autocomplete and clear the previous history and uncheck them if you dont want it to do so in the future.

Does that help ? :tazz:
  • 0

#3
Game_Freak

Game_Freak

    banned

  • Banned
  • PipPipPip
  • 586 posts
Or if your using IE just hover over them and press delete!
  • 0

#4
Frank101

Frank101

    Member

  • Topic Starter
  • Member
  • PipPip
  • 20 posts
sorry no help, they are still coming up it the drop down menu when i start typing. this is really annoying for me since i like to find things i've searched for in the past but cant remember exactly what i serched, there are just too many options.

and i am using mozilla firefox as my default browser, and i have run a full clean up (the program) with every optioned clicked.
  • 0

#5
Frank101

Frank101

    Member

  • Topic Starter
  • Member
  • PipPip
  • 20 posts
nope those didnt help i can't belive no on e on here knows or has helped yet.???
  • 0

#6
austin_o

austin_o

    Retired Staff

  • Retired Staff
  • 2,089 posts
I did some exploring in Firefox, and I think I found what you are looking for. I have never had this problem myself and I have been using Firefox a long time now. See the top of your brower, tools menu. Go to tools, options, click on the Privacy "padlock". Then see "saved information" click on the +, and then remove the check at "save information...." You can also tweak the rest of security settings here, like saving passwords, history etc, all of which I suggest you do not allow any browser to do.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP