Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Please Help =(


  • Please log in to reply

#1
Oniketsoku

Oniketsoku

    Member

  • Member
  • PipPipPip
  • 340 posts
Any help you give me would be very appreciated - thank you.
Okay.
I was on my computer(not this one), and was having New.Net issues. I've been running LSPFix to remove it, but it kept popping up when I ran LSPFix. Finally, I opened Add/Remove Programs and deleted it. Yet, before that, I was frusterated, and deleted everything in the list that came up when I used LSPFix, and ever since then I can't access the internet. :woot:
My WLAN monitor for my router says I have an internet connection, but my web browser, limewire, AIM, or games say I have no internet connection. I already posted here once a long time ago but noone helped..
*****Please***** help =( :)
Also, LSPFix said to use Winsock 2, but i cannot find it on my system.
I really dont wanna erinstall windows and lose everything.. I just did 2 months ago... :tazz:

I cant provide you with a hijackthis log since im on a different computer..
I also have about 15 viruses in my AVG Free Edition Virus Vault, just sitting there :woot:
I fear I may have deleted some things I shouldn't have with HijackThis.
I'm on the computer(laptop) connected to the modem, so it isn't my isp.

Also, if you go to this link, and look at the screenshot on the page, those are the three things i deleted besides New.Net

http://www.cexx.org/lspfix.htm
Please reply ASAP, I have a reoprt due tommorow, lol :/



Feel free to ask me questions about the situation, I was kinda vague.

Edited by Oniketsoku, 16 October 2005 - 03:30 PM.

  • 0

Advertisements


#2
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Try Winsock for 98 near the top

http://www.geekstogo...?showtopic=2852

Though you probably need to reinstall the drivers for the modem or visit the configuration page

Use the PC you are on to download any files you need
  • 0

#3
Oniketsoku

Oniketsoku

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 340 posts
Yeah but I dont have internet access, how can I download it? lol
  • 0

#4
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Use the PC you are on to download any files you need
  • 0

#5
Oniketsoku

Oniketsoku

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 340 posts
I dont have a CD burner, well I do, but it doesn't work :/

Edited by Oniketsoku, 16 October 2005 - 06:49 PM.

  • 0

#6
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Contact your ISP to ask for the modem configuration page address, then you will be able to check and set up the modem
  • 0

#7
Oniketsoku

Oniketsoku

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 340 posts
Here.. I started the chat somewhere else before, You can close this and read what's there, instead of me trying to explain everything.
Thanks,
Oni
http://www.geekstogo...t=0#entry408710

Edited by Oniketsoku, 17 October 2005 - 03:56 PM.

  • 0

#8
Oniketsoku

Oniketsoku

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 340 posts
Or not... someone closed it. basically, I used an uninstaller, it uninstalled New.Net, but I still don't have internet access.. i have no clue what to do @.@
  • 0

#9
Jacee

Jacee

    Malware Expert

  • Expert
  • 993 posts
  • MVP
You can try the winsock repair in this link:
http://www.cit.corne...are/repair.html
  • 0

#10
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Make sure you use the correct version of Winsock

http://www.geekstogo...ndpost&p=408925
  • 0

Advertisements


#11
Jacee

Jacee

    Malware Expert

  • Expert
  • 993 posts
  • MVP
Edited for wrong link - Jacee

Edited by Jacee, 17 October 2005 - 07:02 PM.

  • 0

#12
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Is that for 98SE
  • 0

#13
Jacee

Jacee

    Malware Expert

  • Expert
  • 993 posts
  • MVP
Ooops, my bad Keith :tazz: .....that's definitely not the one. Your first link was where he should have gone (second link brings me back here) I guess I got carried away with the New.Net


Oniketsoku, I didn't realize that you had started two topics on the same subject. Just a quick question...did you reboot/restart your computer after running the LSP fix?
  • 0

#14
Oniketsoku

Oniketsoku

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 340 posts
Guys, I got some things going on, etc, and now the hurricane is hitting me, so, Sorry if I don't reply asap, I don't have access to an external internet antenna anyway right now. I'll reply.. in a few days, no more than a week, unless I get a direct hit. Thanks, Jacee, 'n Keith. Broken computer m(_ _)m

Oh and yeah, I rebooted, about 50 times. ._.;

Edited by Oniketsoku, 19 October 2005 - 05:32 PM.

  • 0

#15
Oniketsoku

Oniketsoku

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 340 posts
Alright.. -.- my situation has gotten worse, now, this computer can access the internet only if its directly wired to the modem. -.- And mine won't connect either. :) I dont know what to do! :tazz:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP