Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

page cannot be displayed


  • Please log in to reply

#1
lamb

lamb

    New Member

  • Member
  • Pip
  • 8 posts
hey, i have aproblem wen using the internet. i can access most sites, like google, with no problems but whenever i try to sign up for a hotmail account or try to access picture messages i've been sent on O2.co.uk i get a message that says"the page cannot be displayed" and "Cannot find server or DNS Error"

any suggestions, because its driving me crazy! thanks
  • 0

Advertisements


#2
Tyger

Tyger

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,896 posts
Is your version of Windows fully updated? Do you have IE6SP1?
Your security settings and files may not be up to date.
  • 0

#3
lamb

lamb

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts
im what you would call computer illiterate, so i have no idea if its fully updated, sorry. as far as i know i have version 5 of internet explorer.

Edited by lamb, 16 October 2005 - 04:16 PM.

  • 0

#4
sweetd50

sweetd50

    New Member

  • Member
  • Pip
  • 2 posts
hi i have to same problem with my comp yes it drives me nuts too but its just off to the side in the corner of my comp ..im on windows 98.I can still get into sites though im not sure how to get rid of it i have given up
  • 0

#5
Tyger

Tyger

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,896 posts

im what you would call computer illiterate, so i have no idea if its fully updated, sorry. as far as i know i have version 5 of internet explorer.


IE5 is definitely outdated and won't handle the script on many pages. Go here and get IE6 SP1

http://www.microsoft...&DisplayLang=en

Then I suggest you go to the windows update site and make sure you're fully updated. It may take a few trips.
  • 0

#6
lamb

lamb

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts
i downloaded ie6,
and then went on the microsoft updates site, but it said that the software did not update successfully...
  • 0

#7
Tyger

Tyger

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,896 posts

i downloaded ie6,
and then went on the microsoft updates site, but it said that the software did not update successfully...


Try doing a few updates at a time. That usually does it.
  • 0

#8
RRWILL

RRWILL

    New Member

  • Member
  • Pip
  • 2 posts
I have been having a similar problem accessing secure sites.
On reading this thread, I went to the Microsoft site quoted and reinstalled
my version of IE 6.0 SP1, even though it said a reinstall was not necessary.

Somewhat to my surprise this fixed the problem, whatever it was!!

Thanks for your help.
  • 0

#9
lamb

lamb

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts
that seemed to do the trick for me as well
thanks so much for all your help
:tazz:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP