Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

The My Documents folder opens on every re-boot


  • Please log in to reply

#1
bloodyhell

bloodyhell

    New Member

  • Member
  • Pip
  • 8 posts
Hi, I'm having a [bleep] of a time trying to figure this one out. The My Documents folder opens EVERYTIME I re-boot my computer at the same time as all the other start-up programs. I've searched the registry and .INI files (I'm pretty much a hack, though), and finally used msconfig to do a selective start-up. I found the problem, EXPLORER.EXE was opening the folder, so I set that up not to run at boot. Problem solved, though I couldn't do much with the computer! I found a thread on the internet and followed the advice about a corrupted registry entry, but unfortunately I didn't have the same string in that key, so now I'm at my wit's end.

Any and all help fixing this problem would be DEEPLY appreciated, thank you.
  • 0

Advertisements


#2
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Hello bloodyhell...Welcome to G2G!

Click Start then Run and type msconfig in the "Run" box...click "Ok". Click on the "Startup" tab". Look in the startup list and remove the check frim the box next to EXPLORER.EXE, click "Apply" then "Ok". Restart your computer. Upon restart, you may get a Selective Startup dialog box...if you do, check the box in the lower left corner of the window and click "Ok".

Let us know how it goes...

wannabe1
  • 0

#3
bloodyhell

bloodyhell

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts
Hi, and thank you! I don't know whats going on, but I actually tried this earlier today and though it worked, it created other problems such as not being able to open files and not being able to save. It SEEMS to be working this time around though. Go figure!?@#


... and thank you ...
  • 0

#4
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Glad that helped...let us know if it causes you any more grief. :tazz:

wannabe1
  • 0

#5
davyburns

davyburns

    Member

  • Member
  • PipPip
  • 42 posts
I too have this problem, but there is no reference to EXPLORER.EXE in either the startup or the services tabs on MSconfig.
Anything else I could try?
Davy

Edited by davyburns, 05 October 2008 - 07:02 AM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP