Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

[RESOLVED] MSI K8D Master3 -133


  • Please log in to reply

#1
stefm

stefm

    Member

  • Member
  • PipPip
  • 60 posts
Hi have installed MSI K8D Master3 -133 motherbaord which is a dual processor. Other items are 512 DDR Kingston 2 pieces on slot 1 & 2. I am using a 500w Power supply. I am unable to get any picture. I am using tne unboard VGA. I am getting 1 beep pause 3 beeps pause 3 beeps pause and 1 beep. Does anyone know how I can get this server up and running thanks. I have tried changing RAM.
  • 0

Advertisements


#2
admin

admin

    Founder Geek

  • Administrator
  • 24,504 posts
Sounds like a RAM problem. Is it compatible with your motherboard? Usually multi-processor systems require ECC (error checking) RAM.
  • 0

#3
stefm

stefm

    Member

  • Topic Starter
  • Member
  • PipPip
  • 60 posts
I am using Kingston KVR400X64C3A/512 two pieces.
  • 0

#4
stefm

stefm

    Member

  • Topic Starter
  • Member
  • PipPip
  • 60 posts
I installed ECC memory PC worked fine. Thank you.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP