Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

No language bar indicator


  • Please log in to reply

#1
eugenen

eugenen

    New Member

  • Member
  • Pip
  • 1 posts
Windows XP pro SP2
2 keyboard inputs work fine (LAlt+shift), but there is no keyboard language indicator.
Control Panel=>Regional Options=>Languages>Detailes=>Language Bar is grayed
How to enable it?
Thank you
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP