Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

XP Administrator account problems


  • Please log in to reply

#1
Michael

Michael

    Retired Staff

  • Retired Staff
  • 1,869 posts
Can you repost the question with a bit more detail? I can see any post!
  • 0

Advertisements


#2
HappyShiner

HappyShiner

    Member

  • Member
  • PipPip
  • 33 posts
Hi there,

Is it just me or is the original post missing from this thread? I can't see it, only the reply.

Big Smiles

HS
  • 0

#3
Michael

Michael

    Retired Staff

  • Topic Starter
  • Retired Staff
  • 1,869 posts
There has been some problem when the user posted the question, and it has not shown up. The same has happed to me twice.
  • 0

#4
HappyShiner

HappyShiner

    Member

  • Member
  • PipPip
  • 33 posts
Hi there,

Ahh...was worried it was something my end :tazz:

Big Smiles

HS
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP