Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

The memory could not be "read"


  • This topic is locked This topic is locked

#1
heysonnie

heysonnie

    New Member

  • Member
  • Pip
  • 1 posts
Hi,

I have a ThinkPad 2628-F2U with Windows 2000 Pro. I am receiving an error on startup. The blue bar says <<Explorer.exe - Application Error>> and the red x message reads <<The instruction at "0x77fc98f4" referenced memory at "0x00500049". The memory could not be "read". Click on OK to terminate the program>>

In looking at various troubleshooting sites, this seems to be an error that people get when they are trying to run a particular program, or when they are on a network. I am running this computer as a stand-alone, and am receiving the error when trying to boot up the machine. I've hit the Enter key a zillion times to try to get past it, and that doesn't work. I've also tried to start up in safe mode, but I still get the error then also.

What else can I do?

Thanks,
Sonnie
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP