Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

IE6 problem, repeating error report.


  • Please log in to reply

#1
wiredsc

wiredsc

    Member

  • Member
  • PipPip
  • 11 posts
I have just upgraded my system with a new 400MHz capable board and a new Athlon XP 3200+, I feel I should note that I am having problems with my system randomly crashing and restarting with a serious error (WER...dll and sysdata.xml etc) Which I am putting down to CPU temperature. I am also having a problem with IE6 showing errors, however I do not feel this is linked. If it is please let me know.

Anyway, the error happens randomly when browsing the web, the standard windows error message appears on the screen and shows there was a problem, which looks like this:

AppName:iexplore.exe AppVer:6.0.2900.2180 ModName:ole32.dll
ModVer:5.1.2600.2180 Offset:00012075

C:\DOCUME~1\Rick\LOCALS~1\Temp\368b_appcompat.txt


I have managed to save the resulting text file, which is attached.

I am using ZoneAlarm, which I have used to check for viruses, I have also used AdAware to check for trackers etc, all have completed without any results.

Any help will be greatly appreciated, and I intend to give as much info as needed, as this is a family computer, and if it ain't working well I get the hassle.

Cheers

Attached Files


  • 0

Advertisements


#2
admin

admin

    Founder Geek

  • Administrator
  • 24,501 posts
Did you reinstall Windows after installing the new motherboard?

A repair install should take care of it:
http://www.geekstogo...p?showtopic=138
  • 0

#3
wiredsc

wiredsc

    Member

  • Topic Starter
  • Member
  • PipPip
  • 11 posts
Ah!! no we didnt, ill give it a shot! cheers! ;) just hope the motherboard doesnt go all awkward again! :tazz:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP