Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Win ME locking up~ bad drive?


  • Please log in to reply

#1
trektravel

trektravel

    Member

  • Member
  • PipPip
  • 16 posts
I have Win. ME and it has started locking up. crt+alt+dlt does not give me the box it should, only the dreaded blue box.:tazz:
After powering off it will restart, but only about 1/2 of the time can I really use the computer, usually the hour glass keeps running (indefinately) and I have no mouse or keyboard control.
I can start in safe mode with no problems.
How do I fix this or is this a sign that my hard drive is pooping out?:)
Thanks for your help!
D
  • 0

Advertisements


#2
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Hi trektravel...Welcome to G2G!

Click Start, point to Programs, point to Accessories, point to System Tools, and then click System Restore.

You will be presented with two options on the Welcome page:

• Restore my computer to an earlier time
• Create a restore point

Click "Restore my computer to an earlier time" and click Next...A calendar appears.

In the calendar, choose which Restore Point to roll your system back to...choose a date before your problem began...Click Next.

You will be prompted to close all applications before completing the Restore process because the computer will restart...Upon completion of the restart, a confirmation screen appears. Click OK to continue to the desktop.

Post back to this thread with your results..good OR bad.

wannabe1
  • 0

#3
trektravel

trektravel

    Member

  • Topic Starter
  • Member
  • PipPip
  • 16 posts
I had removed a bunch of "problem files" eariler this month.
have restored to an earlier part of last week -- don't recall any problems at that point. Still acting up / freezing/ etc.
I have tried a selective startup and it works GREAT as long as I do not "Load startup group items". How do I determine what my problem program is?
Thanks for the time and help!
D

Edited by trektravel, 18 October 2005 - 07:43 PM.

  • 0

#4
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
trektravel...Sorry it took so long to get back to you.

Please download HiJackThis, run it, and post a log here for me. It will show me a list of what's running on your machine.

wannabe1
  • 0

#5
trektravel

trektravel

    Member

  • Topic Starter
  • Member
  • PipPip
  • 16 posts
dont know if it matters, but this is with the selective start up. Thanks for helping! (P.S. worldspan is a work program I have)
ogfile of HijackThis v1.99.1
Scan saved at 4:33:06 PM, on 10/19/2005
Platform: Windows ME (Win9x 4.90.3000)
MSIE: Internet Explorer v6.00 SP1 (6.00.2800.1106)

Running processes:
C:\WINDOWS\SYSTEM\KERNEL32.DLL
C:\WINDOWS\SYSTEM\MSGSRV32.EXE
C:\WINDOWS\SYSTEM\mmtask.tsk
C:\WINDOWS\SYSTEM\MPREXE.EXE
C:\WINDOWS\EXPLORER.EXE
C:\WINDOWS\WUAUCLT.EXE
C:\WINDOWS\SYSTEM\DDHELP.EXE
C:\PROGRAM FILES\JUNO\BIN\JUNO.EXE
C:\PROGRAM FILES\MCAFEE.COM\PERSONAL FIREWALL\MPFCONSOLE.EXE
C:\PROGRAM FILES\MCAFEE.COM\PERSONAL FIREWALL\MPFTRAY.EXE
C:\PROGRAM FILES\MCAFEE.COM\PERSONAL FIREWALL\MPFAGENT.EXE
C:\PROGRAM FILES\MCAFEE.COM\AGENT\MCAGENT.EXE
C:\WINDOWS\SYSTEM\SPOOL32.EXE
C:\WINDOWS\SYSTEM\LEXBCES.EXE
C:\WINDOWS\SYSTEM\RPCSS.EXE
C:\WINDOWS\SYSTEM\LEXPPS.EXE
C:\WINDOWS\SYSTEM\PSTORES.EXE
C:\WINDOWS\SYSTEM\STIMON.EXE
C:\WINDOWS\DESKTOP\HIJACKTHIS.EXE

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Window Title = Microsoft Internet Explorer provided by Juno
O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\PROGRAM FILES\ADOBE\ACROBAT 6.0\READER\ACTIVEX\ACROIEHELPER.DLL
O2 - BHO: (no name) - {53707962-6F74-2D53-2644-206D7942484F} - C:\PROGRA~1\SPYBOT~1\SDHELPER.DLL
O3 - Toolbar: &Radio - {8E718888-423F-11D2-876E-00A0C9082467} - C:\WINDOWS\SYSTEM\MSDXM.OCX
O3 - Toolbar: McAfee VirusScan - {BA52B914-B692-46c4-B683-905236F6F655} - C:\PROGRAM FILES\MCAFEE.COM\VSO\MCVSSHL.DLL
O4 - HKLM\..\Run: [MSConfigReminder] C:\WINDOWS\SYSTEM\msconfig.exe /reminder
O4 - HKLM\..\Run: [MCUpdateExe] C:\PROGRA~1\MCAFEE.COM\AGENT\McUpdate.exe
O4 - HKLM\..\Run: [MCAgentExe] C:\PROGRA~1\MCAFEE.COM\AGENT\McAgent.exe
O9 - Extra button: Real.com - {CD67F990-D8E9-11d2-98FE-00C0F0318AFE} - C:\WINDOWS\SYSTEM\Shdocvw.dll
O9 - Extra button: Juno - {20BB2C4A-D492-4A51-A5FE-4949127328D2} - juno.exe (file missing) (HKCU)
O12 - Plugin for .spop: C:\PROGRA~1\INTERN~1\Plugins\NPDocBox.dll
O12 - Plugin for .wmv: C:\PROGRAM FILES\NETSCAPE\COMMUNICATOR\PROGRAM\PLUGINS\npdsplay.dll
O14 - IERESET.INF: START_PAGE_URL=http://www.juno.com/
O15 - Trusted Zone: http://*.worldspan.com
O15 - Trusted Zone: http://*.wspan.com
O16 - DPF: {9145A52A-9B22-4858-AEE7-74D6C7D3F366} (BrowserConfig Class) - https://go.preview.w...owserConfig.cab
O16 - DPF: {C1EA01C5-9E62-11D2-A1DE-000083609ECD} (WORLDSPAN Print Control) - https://go.preview.w...LLs/WSPRINT.CAB
O16 - DPF: {52454909-B15F-11D3-83A3-000083613743} (SCMDir Class) - https://go7f.wspan.c...s/SCMDirCtl.CAB
O16 - DPF: {99277FB1-0165-11D3-8369-000083613743} (SCM Class) - https://go.preview.w.../DLLs/WSSCM.CAB
O16 - DPF: {E99BF99C-5D95-11D4-A0EC-00500489A32D} (WSFileIO Class) - https://go2d.wspan.c...Ls/WSFileIO.cab
O16 - DPF: {1671CF85-4FCB-11D1-A068-0004AC77A721} (WSEmul Control) - https://go.preview.w...DLLs/WSEMUL.CAB
O16 - DPF: {A4D41E3A-613D-11D3-85B2-400011500081} (WSCustInst Class) - https://go7f.wspan.c.../WSCustInst.CAB
O16 - DPF: {7DB7E238-1425-4434-8B05-6453AD6A49C6} (WSPrint3 Control) - https://go2d.wspan.c...Ls/WSPrint3.CAB
O16 - DPF: {E367B390-9331-4003-B884-7D1EF8C9EEF7} (WSEmul Control 2) - https://go2d.wspan.c...LLs/WSEMUL2.CAB
O16 - DPF: {85788258-6ACF-4FC1-A2CD-3BD248065AB9} (WSKeyboardMap Class) - https://go7f.wspan.c...dTranslator.cab
O16 - DPF: {6B4788E2-BAE8-11D2-A1B4-00400512739B} (PWMediaSendControl Class) - http://216.249.24.14...tiveXImgCtl.CAB
O16 - DPF: {94B82441-A413-4E43-8422-D49930E69764} - https://usa1chat.tup...t/TLIEFlash.CAB
O16 - DPF: {7B72C3FC-34B5-4504-B4BE-EB38971A0888} (WSFileIO Class 3) - http://go.worldspan....s/WSFileIO3.cab
O16 - DPF: {7D1E9C49-BD6A-11D3-87A8-009027A35D73} (Yahoo! Audio UI1) - http://chat.yahoo.com/cab/yacsui.cab
O16 - DPF: {2B323CD9-50E3-11D3-9466-00A0C9700498} (Yahoo! Audio Conferencing) - http://us.chat1.yimg...v45/yacscom.cab
O16 - DPF: {4C39376E-FA9D-4349-BACC-D305C1750EF3} (EPUImageControl Class) - http://tools.ebayimg...ol_v1-0-3-9.cab
O16 - DPF: {8D33B6F0-1E74-419C-BBEF-D00E976A3A5D} (WSFileIO Class 2) - https://go11f.wspan....s/WSFileIO2.cab
O16 - DPF: {6FC2871E-004B-4141-B9C0-59708BD96CCE} (WSEmul Control 3) - https://go9f.wspan.c...LLs/WSEMUL3.CAB
O16 - DPF: {6DD584C4-79F4-4F46-8F81-C26AA75D8467} (ComboBox.UserControl1) - https://go9f.wspan.c...LLs/WSCombo.CAB
O16 - DPF: {03DF0933-6E10-4D32-9835-B9A815622831} (WSSystemInfo Class) - https://gopublic.wsp...Information.cab
O16 - DPF: {CB6F8DE2-913D-4543-9FBB-C1E1340BFD24} (FTPCtrl Class) - http://gopublic.wspa.../DLLs/wsftp.cab
O16 - DPF: {76D90D08-EAB7-46D8-BF99-87445BF59E72} (SystemInfo Class) - http://getdway.com/d.../dpcsysinfo.cab
O16 - DPF: {D4233B6D-88A0-11D3-BC29-400011500032} (WspGoCal Class) - https://go4f.wspan.c...s/bin/WSCAL.CAB
O16 - DPF: {EFFFC7A6-4D95-4A18-8A14-FEB082D9C67D} (SCM Class1) - https://go7f.wspan.c...DLLs/WSSCM1.CAB
O16 - DPF: {7F8C8173-AD80-4807-AA75-5672F22B4582} (ICSScanner Class) - http://download.zone...canner37240.cab
O16 - DPF: {4ED9DDF0-7479-4BBE-9335-5A1EDB1D8A21} (McAfee.com Operating System Class) - http://download.mcaf...90/mcinsctl.cab
O16 - DPF: {BCC0FF27-31D9-4614-A68E-C18E1ADA4389} (DwnldGroupMgr Class) - http://download.mcaf...,23/mcgdmgr.cab
  • 0

#6
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Hello trektravel...

Can I talk you into enableing all the things you disabled in configuration and post me a complete HJT log? We need to see everything thats going on in there. Thanks!

wannabe1
  • 0

#7
trektravel

trektravel

    Member

  • Topic Starter
  • Member
  • PipPip
  • 16 posts
No, actually I can't. When I restart without selective startup the computer automatically freezes with the forever waving flag of windows.
I have not added any hardware lately. Did put in a new router, but no software went with it.
Have not knowingly downloaded any software. Can I send my add/remove programs list?
Can I get windows ME to actually ask for permission to load each and every program?
  • 0

#8
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Ok...

Enable them one at a time until the system hangs then deselect that one (and let me know what it is) and continue on starting them one at a time.

Post me a HJT when you have as many as possible enabled.

Let me know how it goes...

wannabe1
  • 0

#9
trektravel

trektravel

    Member

  • Topic Starter
  • Member
  • PipPip
  • 16 posts
I am sorry. I don't know how !
That's why I was asking, is there a way to MAKE Win ME ask permission for each program?
  • 0

#10
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Sorry... :tazz:

Click Start then Run and type msconfig. Click on the Startup tab. In the list there will be programs that are running on the machine. Those with ticks in the checkbox run on startup...those without have been "turned off". Start at the top and check the empty boxes one at a time, Click "Apply" then "Ok" and reboot. If the system doesn't hang, check another one and reboot...

Don't worry about the selective startup dialog box you get on startup...just click "Ok" and continue...we'll disablethat when we are done.

wannabe1

Edited by wannabe1, 19 October 2005 - 06:41 PM.

  • 0

#11
trektravel

trektravel

    Member

  • Topic Starter
  • Member
  • PipPip
  • 16 posts
Nifty tool! time consuming, but pretty cool!
Here are the 2 I can not load.
Register drop handler c:\progra~1\textbr~1.0\binregist~1.exe
Stillmagemonitor c:\windows\system\stimon.exe

tried to run HJT and post a log, but locked up after running log.
What's the next step?
  • 0

#12
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
trektravel...

The next step is to figure out why your machine is hanging.

Do you have a TextBridge Scanner hooked up? Both of these entries are associated with that scanner.

Click Start then Run and type scanreg /fix (note the space after scanreg)...click "Ok" Click "Yes" to restart. This scan will attempt to repair any errors in the Windows Registry and will run on bootup...be patient.

Download this "Nifty Tool", extract it, and run it. (It takes about 20 seconds to load and has a link to get the licensed version...just wait, it'll load) Post the log to this thread. You can use this one even in selective startup and it will show me what's running on startup and whether it's enabled or disabled.

wannabe1

Edited by wannabe1, 19 October 2005 - 11:12 PM.

  • 0

#13
trektravel

trektravel

    Member

  • Topic Starter
  • Member
  • PipPip
  • 16 posts
Scanreg /fix was run. Downloaded the tool, but it says it is not for Win ME. did I load it wrong?
  • 0

#14
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
trektravel...

Is your machine still hanging?

It's ok...I've loaded that tool on two machines running ME...it worked on one and failed on the other. Neat tool when it works, though. It's really designed for XP and I'm still trying to find out where and when I can use it.

please download Speed Fan, install it, and run it to monitor voltages and temperatures.

wannabe1

Edited by wannabe1, 20 October 2005 - 10:04 PM.

  • 0

#15
trektravel

trektravel

    Member

  • Topic Starter
  • Member
  • PipPip
  • 16 posts
I went back to selective start up with nothing in the start box checked. system locked 2 times tonight with no warning. Tried to do the eventvwr.msc and system responded with a message saying it couldn't find it. Do I need to do this with more stuff running?
Here's the speedfan stuff.

Win9x:YES 64Bit:NO GiveIO:NO SpeedFan:NO
I/O properly initialized
Linked ISA BUS at $0290
SMBus successfully enabled
Linked Intel 82801AA ICH SMBUS at $1100
Scanning ISA BUS at $0290...
IT8702F found on ISA at $290
SuperIO Chip=IT8702F
Scanning Intel SMBus at $1100...
Found QUANTUM FIREBALLlct20 30 (29.3GB)
End of detection
Let me know what to do next
Thanks!
D

Edited by trektravel, 25 October 2005 - 07:15 PM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP