Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Help please


  • Please log in to reply

#1
amylia

amylia

    New Member

  • Member
  • Pip
  • 6 posts
Hello,

I don't know where to post this, so I decided to post it here. If this is wrong please let me know an I'll try to fix/delete this post. My problem is, there is suddenly a pop-up that keep asking me to install an internet explorer add-in toolbar. It also appear with cmd.exe. After both pop-up, it seems I can't surf the net. I suspect that it is ISTbar problem. I tried to run as-aware and ewido a couple of times but it doesn't seem to work. What do I need to do? Do I also need to post a HJT log here? Please help me.
  • 0

Advertisements


#2
Excal

Excal

    Malware Slayer Extraordinaire!

  • Retired Staff
  • 12,739 posts
Hi amylia and welcome to GeeksToGo!

Please go to the malware forum and follow the instructions at the top....Especially the CLICK HERE .

That will give you several steps that will help you clean up 70 percent of all problems by yourself. If at the end of the process you are still having difficulty--and you may not be-- then post a hijackthis log in THAT forum.

If you are still having problems after getting a clean bill of health from the malware expert, please return to this thread.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP