Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

IE problems

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts
Was upgrading a friend's Norton Systemworks to 2005, Personal Firewall 2005 and AnitSpam 2005.

Everything worked fine until the Anitvirus completed its scan and found nothing. Suddenly, Internet Explorer in XP Pro SP2 won't even start. When I click on the IE icon I can see the HDD led working but the IEXPLORE process shows in the Task Manager just for a second and disappears. The IE window doesnt even appear on the screen.

Strangely enough, IE comes up just fine in Safemode.

I uninstalled the Systemworks 2005 and Personal Firewall 2005 in normal mode and still IE doesnt work in normal mode.

Any suggestions would be appreciated.
  • 0


Numb Remxed

Numb Remxed


  • Member
  • PipPipPip
  • 490 posts
try to repair IE: http://www.geekstogo...p?showtopic=251

Edited by Numb Remxed, 19 October 2005 - 09:22 AM.

  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP