Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works


  • Please log in to reply




  • Member
  • PipPipPip
  • 144 posts
right please can you lot help me.

i have just bought a lexmark X1100 Series All-in-one (printer thing)

everything is fine when comming up to the disk being put in

autorun comes up and it says "install" so i click it then a system 32 error comes up

just wondering how can i install the printer and get it working

this is the picture for it

Attached Files

  • 0


Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Try here

  • 0


  • Guest
There are a lot of people at the end of this link who are having somilar problems: http://www.fixyourow...ms/inkjet/18880

I have taken the info supplied by a "Lexmark Technician" and posted it below. Best of luck.

1) Unplug the USB cable from the back of the PC
2) Ensure there are no print jobs in the que. If there are, remove them.
3) Run the uninstaller included on the CD by right clicking on the second ? in the X1100 series cd popup
4) if you cant find that, click Start\All programs \ Lexmark X1100\ Uninstall
5) wait till its all finished, then click "Exit without rebooting" or something to that effect
6) Click start \ run and type " regedit " without the quote marks
7) Click the plus sign beside HKEY_Local_Machine
8) under that, click the plus sign beside System
9) under that, click the plus sign beside CurrentControlSet
10) under that, click the plus sign beside ENUM
11)under that, click the plus sign beside USB
12) Right click on USB and go to permissions
13) grant Everybody Full Control, then click apply, then OK
14) look for VID_043D_PIDxxxx (where xxx is wild card) and delete them. (right click, delete)
15) Close the regedit and reboot
16)boot back into windows, and remove the Lexmar CD and put it back in (so that we get the auto-run)
17) click install, and the next\next\ next until it says "search results - no printer attached"
18) Plug in the USB
19) Cancel all the Add New Hard Ware windows that come up.
20) return to the Lexmark program and finish the install.

If this DOESNT work, do the same thing, EXCEPT skip step 19.
  • 0




  • Topic Starter
  • Member
  • PipPipPip
  • 144 posts
kieth where u live, im goin to kiss you haha

  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP