Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Window XP "style" problem


  • Please log in to reply

#1
Erica Renee

Erica Renee

    New Member

  • Member
  • Pip
  • 4 posts
Recently I had to run my computer in safe mode because I had some viruses (which I still have 1 that is not responding to any ways of getting rid of it). Finally I got it to a point where I could run it in regular mode without it crashing, but now when I run it in regular mode, the style of it is like Safe Mode. Everything is in Safe Mode format, like the start menu is white instead of blue like its supposed to be and everything looks different. I don't know how to fix this! please help!
  • 0

Advertisements


#2
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Update / re-install the video adapter software
  • 0

#3
Erica Renee

Erica Renee

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
i dont know what that is... :tazz:
  • 0

#4
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Please set a system restore point before you install anything

Download Everest Home Edition

Run the programme, click + next to computer then summary

Look on right for Display / Video Adapter

Look at the manufacturer’s site for the suitable driver for your Operating System

If you are unable to find it, please post the make and model here before you download anything
  • 0

#5
Erica Renee

Erica Renee

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
I just downloaded the driver for my software, and I intstalled it, and it did not change anything. I tried to do a system restore, but it won't let me restore to any point at all. When I go to my control pannel and click on appearances and themes, it says that its set up like its supposed to be, but it still looks different than it should. it still looks like its in safe mode.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP