Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Trouble with Dual Gigabit LAN


  • Please log in to reply

#1
jimmysmits

jimmysmits

    New Member

  • Member
  • Pip
  • 9 posts
Hey all,

I'm having an issue with the new comp I just built - everything works fine but I can't get the network to connect to my ISP. My other computer connects fine (the one I'm typing this on) but the new one won't register.

Motherboard is GA-8N-SLI Royal, comes with onboard Dual Gigabit LAN. In the networks folder I have three listed;

Local Area Network 1: Nvidia vForce Networking Controller [no OK; cable disconnected]
Local Area Network 2: Marvell Yukon 88E8053 PCI-E Gigabit Ethernet Controller [OK]
1394 Network: [OK]

I can change the cable to the other slot, which then enables the LAN 1; but either way nothing connects to the ISP.

ipconfig /all tells me this:

Windows IP Configuration
DNS:
Node: Unknown
IP Routing Enabled: No
WINS Proxy Enabled: No

Local Area 1: Nvidia...nothing

Local Area 2: Marvel...
DNS:
IP: 169.254.68.171
Mask: 255.255.255.0
Gateway:


-- So, why can't this read the ISP info? I have pinged the line with the help tools but it gets a Timeout error. Is it a problem with the "IP Routing Enabled: No" etc? If so, how can I enable this?

Any help appreciated! :tazz:
  • 0

Advertisements


#2
kd1966

kd1966

    Member

  • Member
  • PipPipPip
  • 201 posts
your IP address settings tell me Windows does not detect any network activity, so Windows is "assigning" you an IP address (The 169.254.x.x series)

1 - Do you HAVE an ISP ? (Cable modem, DSL?)

2 - Are you using a router?
  • 0

#3
jimmysmits

jimmysmits

    New Member

  • Topic Starter
  • Member
  • Pip
  • 9 posts

1 - Do you HAVE an ISP ? (Cable modem, DSL?)

2 - Are you using a router?


1 - Yes, I have an ISP. As I mentioned, I am writing these messages on a computer sitting right next to the one with problems.

This is a cable internet service. I am running Windows XP with Service Pack 2 installed.

2 - No router I think, just a box (cable modem?) with one cable coming in from outside, and another coming out and going into the computer.

So - my understanding is that I just unplug the cable from one computer, which is reading the ISP and connecting to the Internet fine, and plug it in the other computer. However, this second computer can't seem to 'get' the ISP info. The cable flashes on this new computer just like it does on the working one - and Windows registers that the cable is in (it gives me a 'cable not connected' message when I take it out. But the ipconfig shows that it is not picking up the ISP at all.

Anyone got any ideas?
  • 0

#4
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
well...if you've only got one cable connecting to only one computer at a time...then that computer that is connectiong probably has a static ip address... Are the computers networked at all? i'm gonna guess not...

you either need to get into the configuration of your modem and make sure it's set for dhcp...or you need to set a static ip address on comp #2..

do an ipconfig /all on the computer that does connect (with the cable hooked up to it) and let us know what you get.
  • 0

#5
brianmil0923

brianmil0923

    Member

  • Member
  • PipPipPip
  • 191 posts

Local Area Network 1: Nvidia vForce Networking Controller [no OK; cable disconnected]
Local Area Network 2: Marvell Yukon 88E8053 PCI-E Gigabit Ethernet Controller [OK]
1394 Network: [OK]

I



Disable the 1394 network and Local Area Network 1, on Local Area Network 2, make sure IP is configured to automaticaaly get an IP address, and on the Authentication Tab make sure "Enable IEEE 802.1x Authentication for this network" is not checked. Reboot and see if you can pick up an IP.

The cable modem was originally installed on the computer that works i take it?

The other thing you may need to do is to get a router - connect the router to your cable modem, then connect both computers to the router. Cable service sometimes functions based on MAC address and this may be the issue.
  • 0

#6
jimmysmits

jimmysmits

    New Member

  • Topic Starter
  • Member
  • Pip
  • 9 posts

Disable the 1394 network and Local Area Network 1, on Local Area Network 2, make sure IP is configured to automaticaaly get an IP address, and on the Authentication Tab make sure "Enable IEEE 802.1x Authentication for this network" is not checked. Reboot and see if you can pick up an IP.


Just tried this: nothing. Still giving me the automatically assigned address. If I try to ping the line, it never responds.

Here is my ipconfig /all from the computer that *does* connect:

Microsoft Windows XP [Version 5.1.2600]
© Copyright 1985-2001 Microsoft Corp.

Windows IP Configuration

Host Name . . . . . . . . . . . . : D88BN81X
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Network:

Connection-specific DNS Suffix . : toshima.net
Description . . . . . . . . . . . : Intel® PRO/100 VE Network Connecti
on
Physical Address. . . . . . . . . : 00-07-E9-73-3F-72
Dhcp Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IP Address. . . . . . . . . . . . : 202.140.204.44
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 202.140.204.1
DHCP Server . . . . . . . . . . . : 192.168.1.34
DNS Servers . . . . . . . . . . . : 202.140.193.10
202.140.193.20
Lease Obtained. . . . . . . . . . : Thursday, October 20, 2005 11:35:59
PM
Lease Expires . . . . . . . . . . : Friday, October 21, 2005 12:35:59 AM

Edited by jimmysmits, 20 October 2005 - 08:43 AM.

  • 0

#7
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
ok jimmy

for a test set the ip address on the marvell interface on the non working computer to this

IP Address. . . . . . . . . . . . : 202.140.204.45
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 202.140.204.1
DHCP Server . . . . . . . . . . . : 192.168.1.34
DNS Servers . . . . . . . . . . . : 202.140.193.10
202.140.193.20
  • 0

#8
jimmysmits

jimmysmits

    New Member

  • Topic Starter
  • Member
  • Pip
  • 9 posts

ok jimmy

for a test set the ip address on the marvell interface on the non working computer to this

IP Address. . . . . . . . . . . . : 202.140.204.45
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 202.140.204.1
DHCP Server . . . . . . . . . . . : 192.168.1.34
DNS Servers . . . . . . . . . . . : 202.140.193.10
202.140.193.20


OK I tried this, but to no effect.

I couldn't find any way to enter a DHCP address into the manual config though.

ipconfig shows these numbers (minus the DHCP) but no connection-specific DNS suffix, etc...
  • 0

#9
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
sorry..i forgot to take the dhcp out of there....my fault..

can you pint 192.168.1.34?
  • 0

#10
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
sorry..i forgot to take the dhcp out of there....my fault..

can you pint 192.168.1.34?
  • 0

#11
jimmysmits

jimmysmits

    New Member

  • Topic Starter
  • Member
  • Pip
  • 9 posts

sorry..i forgot to take the dhcp out of there....my fault..

can you pint 192.168.1.34?


Nope...

Request Timed Out
Request Timed Out
.
.
.
  • 0

#12
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
ok so both of your nic's are onboard?

are they right next to eachother?

did you have the cable plugged into the right one on that last test?

try setting the ip on the other device and trying it...

are you using the same cable for this machine as the other machine>
  • 0

#13
jimmysmits

jimmysmits

    New Member

  • Topic Starter
  • Member
  • Pip
  • 9 posts

ok so both of your nic's are onboard?

are they right next to eachother?

did you have the cable plugged into the right one on that last test?

try setting the ip on the other device and trying it...

are you using the same cable for this machine as the other machine>


Both are; they are built into the motherboard. Yes the cable (same one) is in the right spot...I just tried the other nVidia controller...same deal.

urg. frustration.
  • 0

#14
brianmil0923

brianmil0923

    Member

  • Member
  • PipPipPip
  • 191 posts
sorry..double post.. :tazz:

Edited by brianmil0923, 20 October 2005 - 11:20 AM.

  • 0

#15
brianmil0923

brianmil0923

    Member

  • Member
  • PipPipPip
  • 191 posts
once you change cables, do you power cycle the cable modem and the computer? DHCP does not support "hot-swapping", because the DHCP Server associates a MAC address with the IP address :tazz:

Edited by brianmil0923, 20 October 2005 - 11:24 AM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP