Jump to content

Free help from tech experts
Welcome to Geeks to Go forums. Create a FREE account now to gain access to all our features. Once registered and logged in, you will be able to create topics, post replies to existing topics, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. Best of all, registration and all assistance is 100% free! This message, and all ads will be removed once you sign in.
Create an Account Login to Account

Lost Language Bar


  • Please log in to reply

#1
Nurhan

Nurhan

    New Member

  • Member
  • Pip
  • 7 posts
I have lost my Language Bar. When I go to Control Panel-Regional & language Options-Regional Options-Languages- and look under Details the option of Language Bar is grayed out.
How can I make it reappear so that I can use the Language Bar again.
Thanks

Nurhan
  • 0

Similar Topics: Lost Language Bar     x


#2
Metallica

Metallica

    Spyware Veteran

  • GeekU Moderator
  • 30,508 posts
  • MVP
Download this file:

http://www.kellys-ko...gbarrestore.reg

Doubleclick it and confirm you want to merge it with the registry.

Does that help?

Regards,

Pieter
  • 0

#3
Nurhan

Nurhan

    New Member

  • Member
  • Pip
  • 7 posts
Thanks for your fast reply. I tried what you suggested, but still the Language button is grayed out. Any other suggestions?
Regards

Nurhan
  • 0

#4
Metallica

Metallica

    Spyware Veteran

  • GeekU Moderator
  • 30,508 posts
  • MVP
Does this apply?
http://support.micro...spx?kbid=819783

Regards,

Pieter
  • 0

#5
Nurhan

Nurhan

    New Member

  • Member
  • Pip
  • 7 posts
I had tried that route also before I came looking for help at this site. It leads you to Microsoft phone support, which as you know "sucks" So I did not even bother pursuing.

Sorry, but any other suggestions?

Thanks

Nurhan
  • 0

#6
Metallica

Metallica

    Spyware Veteran

  • GeekU Moderator
  • 30,508 posts
  • MVP
Does your computer have hyper-threading: http://support.micro...kb;EN-US;825033

Did you already try:

Start > Run > cvopy&paste the lines below (one by one) > OK
regsvr32 msutb
regsvr32 mlang

Regards,

Pieter
  • 0

#7
Nurhan

Nurhan

    New Member

  • Member
  • Pip
  • 7 posts
I tried what you suggested. Also downloaded the msctf.dll file and copied it to System32 folder (after renaming the old one), and still grayed out Language button.

Thanks for not giving up on me.

Nurhan
  • 0

#8
Spank_Me

Spank_Me

    Member

  • Member
  • PipPipPip
  • 179 posts
Hi Nurhan

This might sound stupid, :tazz: but do you have a second language installed on your cp besides US English, I was playing around with my settings, have the language bar installed and visable, went into Control Panel, removed my Fench (Canadian) from Languages, Language bar, and options automatically greyed out as soon as I hit Apply.

Here is another link that you might want to check out. http://support.microsoft.com/kb/306993
  • 0

#9
Nurhan

Nurhan

    New Member

  • Member
  • Pip
  • 7 posts
Yes I did have multiple languages and when I deleted them and hit Apply, magically the language bar re-appeared.

I still dont'get it though, why should it work like that. But on second thought this is a Microsoft product and such things should be expected.

Thanks for your help.

Nurhan
  • 0

#10
vvess

vvess

    New Member

  • Member
  • Pip
  • 4 posts
I'm having this same problem. I tried everything here except for downloading the msctf.dll file because I don't see where to get it. Can you tell me where, or do you have any other suggestions?

Thanks.
  • 0

#11
Nurhan

Nurhan

    New Member

  • Member
  • Pip
  • 7 posts
Downloading this file did not help at all. I suggest that if you have more than one language installed, remove them except one and that should solve your problem. It did for me.
  • 0

#12
vvess

vvess

    New Member

  • Member
  • Pip
  • 4 posts
I tried that already--could you please tell me how to get that file? It's the only thing here that I haven't tried.
  • 0

#13
Nurhan

Nurhan

    New Member

  • Member
  • Pip
  • 7 posts
I didi a search on Google and found it that way
  • 0

#14
vvess

vvess

    New Member

  • Member
  • Pip
  • 4 posts
My boyfriend fixed it--there was another checkbox that I didn't check but ended up checked somehow. Thanks, though.
  • 0

#15
JJpenn

JJpenn

    New Member

  • Member
  • Pip
  • 1 posts
I guess i did the same thing as vvess's boyfriend and got the fix! go to Ctrl Pannel>>> regional Language Options>>> Languages >>> Details >>> Advanced >>> make sure u take the checkmark out of Turn Off Advanced Text Services >>> and just for the heck of it, read the characteristically dum MS note under it to find out why your Langugae Bar has gone dim. Marking that box "closes the language bar" for eveyone, and not just "East Asian users"!
  • 0


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

featured