Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Lost Language Bar


  • Please log in to reply

#16
vvess

vvess

    New Member

  • Member
  • Pip
  • 4 posts
The thing is, that box can get checked apparently when you close the language bar, regardless of whether you check the box or not. I don't know if it happens every time, but it did happen twice for me.

[insert cursing of MS here]
  • 0

Advertisements


#17
bard

bard

    New Member

  • Member
  • Pip
  • 1 posts
Another way to get the language bar going is to install speech recognition from XP Office Small business. To do that is also throroughly obscure, but once done, a new language appears under control panel, regional lanugages, languages, details...and voila, the language bar is no longer greyed out.

I have to say, it's almost like M$ really wants you to fail to install this stuff. I wonder why?
  • 0

#18
senshisteph

senshisteph

    Member

  • Member
  • PipPip
  • 41 posts

The thing is, that box can get checked apparently when you close the language bar, regardless of whether you check the box or not. I don't know if it happens every time, but it did happen twice for me.

[insert cursing of MS here]

View Post


Yes, it happens to me now and again too. It's particularly frustrating as I type in English, but my bf mostly types in Japanese.

REALLY f$cking ANNOYING!! :mad:
  • 0

#19
gotmilk?

gotmilk?

    New Member

  • Member
  • Pip
  • 9 posts
Hi,

I'm having poblems with the language bar

I can get it to show up...but when I minimize it...it will not go to the taskbar

I have hyper threading and am running service pack2

I have read this http://support.micro...kb;EN-US;825033
But I don't really understand what it's saying... :tazz:

Any deas how to get in the the tasdbar??

Thanks
  • 0

#20
XzRc

XzRc

    New Member

  • Member
  • Pip
  • 1 posts

I guess i did the same thing as vvess's boyfriend and got the fix! go to Ctrl Pannel>>> regional Language Options>>> Languages >>> Details >>> Advanced >>> make sure u take the checkmark out of Turn Off Advanced Text Services >>> and just for the heck of it, read the characteristically dum MS note under it to find out why your Langugae Bar has gone dim. Marking that box "closes the language bar" for eveyone, and not just "East Asian users"!


thx man
i getting fall love into u
i tried all suggestion be listed before ur post
and all useless
but then after ur suggestion
it working =.=

thanks

xzrc
  • 0

#21
erasergr

erasergr

    New Member

  • Member
  • Pip
  • 1 posts
hi guys! i am new here and i had this problem too...i lost my language bar when i install something!
but what is it?....i format my pc 5 times in two days!and this

"I guess i did the same thing as vvess's boyfriend and got the fix! go to Ctrl Pannel>>> regional Language Options>>> Languages >>> Details >>> Advanced >>> make sure u take the checkmark out of Turn Off Advanced Text Services >>> and just for the heck of it, read the characteristically dum MS note under it to find out why your Langugae Bar has gone dim. Marking that box "closes the language bar" for eveyone, and not just "East Asian users"! "

did not help me! cause i know the trick! and i use it before read this topic...but when i restart my system
as this application asks then my pc goes the same way again! with the old settings!

i tried to uninstall one language of my two languages but nothing happened,my language bar still missing...
so my problem was big!
i think the IE 7 make this problem alive cause when i install this...i lose my mspaint and msdos
and other applications like notepad. i read some articles to the web about this and they agree with my opinion.
the problem is that i did not want to format my pc again....and i was trying to find a solution.
as i read all the articles that i said before and make me have this opinion,i install windows again in my second hd and i try to find a solution on my own,i discover that IE7 and some programs are not compatible....so somewhere of these changes i made to my pc with updates and my programs(programs that i used before without problem and this f@@#@! bug)this bug come alive and make us to search our language bar!!!!if you have a second Hard Disk
try the thing that i do and try to find what is block your language bar!
(note that if you have ati radeon,IE7 will destroy MOM.EXE and CCC.EXE i know it for good!and even the update drivers will not help you)


so my suggestion is:
do not install IE7 in your pc if you download java things for other browsers or for programs
do not install IE7 if you are not sure that is compatible with multiple programs that you have installed
if you have a windows xp copy(original copy) older released than 2003 then the problem will come for sure
i think the format is useful and very needful if you want to make your pc without bugs!

thank you for your spending time to read what i wrote!
and if you have a different opinion i will be happy to know it and try it! cause i like IE7 and i want to use it one day!
  • 0

#22
xixi69

xixi69

    New Member

  • Member
  • Pip
  • 1 posts
Hello people..

i 've got this same anoying problem...but the problem doesnt stops there. grrr

when i did control panel > Regional & laungueage Options > Languages > Details > Settings ... etc.

the language tab is visible but when i do press it to choose to show language bar on taskbar...

the new pop up window is all greyed out and i can't check the option. :)

any suggestions?? please respond asap

thanks. :)
  • 0

#23
Di-ma-N

Di-ma-N

    New Member

  • Member
  • Pip
  • 1 posts
Great, worked for me! Great & simple solution!

Simply check that CTFMON.EXE boots at startup (for all users).
Use the following code (copy and paste to a .REG file) if you don't know how to add manually this executable to HKLM startup.

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run]
"ctfmon"="CTFMON.EXE"

  • 0

#24
Nalemage

Nalemage

    New Member

  • Member
  • Pip
  • 1 posts
try click on control panel,regional langauge and blah blah,click on language tab,click details,click advanced and uncheck the system and configuration thing
if still dont work,try right clicking and empy spot n the task bar,than toolbar and click langauge bar


nalemage

Edited by Nalemage, 28 May 2011 - 08:29 AM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP