Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

This iving me crazy. dris


  • Please log in to reply

#16
Michael

Michael

    Retired Staff

  • Retired Staff
  • 1,869 posts
Hello, good to see you back.

Yes, we do need to get rid of your best friend winfixer first, and then do a repair install. Tell me how it gose when it is finished.
  • 0

Advertisements


#17
silvermine

silvermine

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 319 posts
Hello Michael - We're still working on malware.....Hopefully I'll get back to the XP repair soon.... :tazz:
  • 0

#18
silvermine

silvermine

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 319 posts
Hello,
My malware problem seems to be fixed. I have done the XP repair (it went very smoothly.)
I am still trying to evaluate the performance - things are definately better. :tazz:
  • 0

#19
Michael

Michael

    Retired Staff

  • Retired Staff
  • 1,869 posts
Good to see we are getting some where. :tazz:
  • 0

#20
silvermine

silvermine

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 319 posts
Hello - My typing problem has not been resolved. :tazz: Any more ideas?
  • 0

#21
silvermine

silvermine

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 319 posts
Anyone??
  • 0

#22
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
so basically...on occasion when typing in say..word...the text sometimes gets entered inside of other text as you type (somlikeething this?)...and sometimes it just stops allowing you to type?

try disabling the touch pad...sounds stupid...but the vice president here at my company had a similar problem....he swore up and down it wasn't his fault...but when he would type..his thumb would hit the touch pad and m ove the curser to a new possition...or click outside the text area thereby changing the focus and not letting him type
  • 0

#23
silvermine

silvermine

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 319 posts
Thanks - and your summary is exactly right. Sounds like a good possibility. How do I disable the touchpad?It's a Dell Inspiron 600m. I've looked through the manual with no luck.

Edited by silvermine, 10 November 2005 - 01:42 PM.

  • 0

#24
silvermine

silvermine

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 319 posts
Anyone?
  • 0

#25
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Hi silvermine!!!

There should be a "touchpad icon" on the taskbar somewhere near the clock. Right click or double click the icon to open the settings and disable the "tap" feature.

(wannabe1 wishes he'd thought of this :tazz: )

wannabe1
  • 0

Advertisements


#26
silvermine

silvermine

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 319 posts
Hi wannabe1 !! :tazz:
I do not have a touchpad icon in the taskbar. It was probably there originally but I like to clean up that area and I may have gotten rid of it. Under Taskbar Properties the touchpad is not listed.
Nice to "see" you again!
  • 0

#27
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
It's good to see you survived this hurricane season...Mother Nature seemed "out to get you" this year! :tazz:

Go to the Control Panel and double click the "Mouse" icon. In the Mouse Properties window, click the "Device Settings" tab and then the "Settings" button. Double click "Sensitivity" and click "Touch Sensitivity". Adjust the sensitivity towards "Heavy Touch" "Apply" the settings and click "Ok" twice to exit.

wannabe1
  • 0

#28
silvermine

silvermine

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 319 posts
I do not have a Device Settings tab.
  • 0

#29
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Is there a Touch Pad tab? If so, click on it and then uncheck the "Tapping" check box. "Apply" the settings and click "Ok" to exit.

wannabe1
  • 0

#30
silvermine

silvermine

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 319 posts
No..... I have searched the mouse properties and there is no touchpad listed anywhere.The only thing I find interesting is: under hardware>devices are listed : PS/2 Compatible mouse and HID compliant mouse. (Must be very bright! :tazz: ) The HID choice has a enable/disable choice.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP