Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Slow Internet


  • Please log in to reply

#1
Gazza G

Gazza G

    Member

  • Member
  • PipPip
  • 47 posts
I'm currently getting a 5kb/s-10kb/s download speed on 1MB broadband, which should be 60kb/s. I'm not sure where the problem is: the connection itself, and it's the providers fault, my router, or my PC has something using the bandwidth, which is what I thought and pinned it on EAcceleration software. Any way that I can find out which one is causing the problem, to get it sorted out?
  • 0

Advertisements


#2
ButterflyC

ButterflyC

    Member

  • Member
  • PipPip
  • 16 posts
I was not only having problems with slowness, but errors as well. I don't know if that's your problem, but it looked like a server or two had crashed. Level3 and Verio looked like they had crashed, but it looks like Level3 is mending its connection.

The gif link shows what it looked like a couple hours ago on the internet health report.

Attached Thumbnails

  • internet_issue.gif

Edited by ButterflyC, 21 October 2005 - 03:06 AM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP