Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Problems connecting via Belkin wireless router


  • Please log in to reply

#1
anitam

anitam

    Member

  • Member
  • PipPip
  • 22 posts
Hi,

When i connect from my cable modem to my PC, the connectivity seems to be fine. However, when i connect from cable modem > Router and then from Router to laptop, i can't seem to connect to the internet.

The model number of my belkin is FSD7230-4.

When i go to 192.168.2.1 (for router setup), it shows the status as connected. the IP address is set to be obtained automatically and so is the DNS, DHCP etc.

Please help me :tazz:( I am in kazakhstan and am trying to establish connectivity to be able to talk to my family in US.
  • 0

Advertisements


#2
SpaceCowboy706

SpaceCowboy706

    Trusted Tech

  • Member
  • PipPipPipPip
  • 1,175 posts
Hello anitam and Welcome to Geeks To Go, :tazz:

First we need to verify that you have the correct Drivers loaded For your Laptop, please follow these steps:

1. Click on START,
2. Right Click on MY COMPUTER
3. Select PROPERTIES
4. Click on th HARDWARE Tab
5. Click on the DEVICE MANAGER Button
6. Scroll down to NETWORK ADAPTERS and find your wireless card.
7. Right click on it and select PROPERTIES
8. In the DEVICE STATUS what is written in there <REPLY 1>. If it says THIS DEVICE IS WORRKING CORRECTLY - - Then we are ok here. If it says something else POst Back with what it says.
9. Close out those screens


Second we need to verify that the Wireless device has the proper signal strength and IP Address, Please follow these steps:

1. Click on START
2. Click on CONTROL PANEL
3. Click on NETWORK AND INTERNET CONNECTIONS
4. Click on NETWORK CONNECTIONS
5. Find your Wireless card and right click on it, to select VIEW AVAILABLE WIRELESS NETWORKS
6. Under NETWORK TASKS, Click on the REFRESH NETWORK LIST link
7. Select your broadcast from the list. Of the 5 bars -> How many are Green <REPLY 2>? 3 Green bars or more is what we need.
8. Once your broadcast is selected by clicking on it... Click on the CONNECT Button
9. You should automatically connect to the network or you will be asked to enter you NETWORK KEY.. if asked to enter your network key, please do so.
10. Wait to see if you are able to connect.. If you do not get a message saying you cant then you were able to...
11. Close out that screen and go back in the NETWORK CO0NNECTIONS window.
12. Right click on your wireless card. to select STATUS
13. Verify the GENERAL Tab is selected and look under ACTIVITY PACKETS.
14. How many are SENT and RECEIVED <REPLY 3>? As long as both or one of them are not "0", then we are ok.
15. Click on the SUPPORT tab.
16. Under IP ADDRESS you should have an IP that starts with 192.168.xxx.xx If it starts with something other than this Please post back <REPLY 4> And also click on the REPAIR button.
17. If the new IP ADDRESS still does not start with 192.168.xxx.xx or if it starts with something other than this or you get an error message Please post back <REPLY 5>?
18. Click on the close Button and see if you can get on the internet. If you still cannot connect to the internet please complete steps A - M below.


If the ABOVE steps do not correct your problem then follow these steps to restore your router and wireless card back to factory defaults:


A. Turn off your computer.
B. Unplug power from your modem.
C. Locate the tiny button or tiny button hole on your router.
D. Hold in this button for 1 minute [may be less but all routers are different]... you can tell if it is restored by all the lights blinking rapidly for a few seconds when the restore takes effect.
E. After the lights quit going crazy let off the button
F. Unplug power from the router [don't mix up the power cords for the modem and router - one can damage the other]
G. Turn back on your pc - leaving the router and modem disconnected from power.
H. Uninstall and reinstall your wireless network card through your Device Manager.
I. After the card is reinstalled and all drivers have been loaded - turn off computer.
J. Plug power back into the modem - wait for it reach full sync.
K. Plug power back into the router - wait for it to reach full sync.
L. Turn back on your computer - and connect to your wireless broadcast via the control panel and network connections.
M. Do not add any security just yet - see if you can connect to the internet.

Post back if you have triead ALL of steps above and you still cannot connect to the internet....

Edited by SpaceCowboy706, 23 October 2005 - 11:59 AM.

  • 0

#3
anitam

anitam

    Member

  • Topic Starter
  • Member
  • PipPip
  • 22 posts
hello spacecowboy706,

looks like i can connect via the wireless, but it is excrutiatingly slow. when I look at the wireless icon in the system tray, it says the signal strength is excellent and the speed is 48Mbps. Even if I have the wire connection from the router to the laptop the speed is really slow. It is only fast if I go directly from the modem to the computer. Any ideas why?

Here are the replies to your other questions in the post -
1) THIS DEVICE IS WORRKING CORRECTLY
2)It says I am connected to belkin54g. By the way I named my network “vikram” (loggin on to router IP)….why am I not seeing “vikram” even when I REFRESH NETWORK LIST?
3) 1225, 484
4) YES, it starts with 192.168...


thanks for your help again..
  • 0

#4
SpaceCowboy706

SpaceCowboy706

    Trusted Tech

  • Member
  • PipPipPipPip
  • 1,175 posts
Welcome back anitam,

Your slow speeds are redily evident by reply 3) sent 1225, received 484.. this means you are dropping packets.


Why is it dropping packets is what we must find out now. What we know:

1) THIS DEVICE IS WORRKING CORRECTLY - means the correct drivers are loaded.
2) signal strength is EXCELLENT and the speed is 48Mbps - Meaning the router to Wireless cards signal Strength is 80% or above and the signal Quality is 75% or above. Both good.
3) Ip address starts with 192.168.xxx.xx - Meaning the card can connect and receive an IP from the router
4) It is only fast if I go directly from the modem to the computer - Meaning there is nothing wrong with the service from the ISP.


Please answer these additional questions so we can get to the bottom of your problem:

1. Are you using the Wireless Zero Configuration Utility (WZM) to manage your connectivity or are you using the software that came with your wireless card... How to tell - DID you purchase the card seperatly from your PC and install it yourself and is there a running program in your Control Panel - Add Remove Programs List that corresponds to your wireless card manufacturer <REPLY 1>. If ther is not then you are most likely using WZM... BUt lets make sure:
1a. Click on START - RUN - Type in Services.msc and hit enter
1b. In the Left Pane Select "Services (Local)" if not already selected
1c. In the right pane Scroll down to "Wireless Zero Configuration" and left click once
1d. Under Status does it say STARTED or STOPPED???? <REPLY 2>

2. When you refresh your network List, you say that you cannot see the network Name "vikram" - Did you add this name through the browser access setup at 192.168.1.1 or did you add this name through the network setup wizard? <REPLY 3>

3. Did you have to input a network key or passphrase when you recconected to your broadcast? <REPLY 4>

4. Did you add any other Security features in the Web Browser Access setup... such as WEP, WPA, MAC Filters or anything of the sort? <REPLY 5>


ANSWER THESE QUESTIONS AS THOROUGHLY AS POSSIBLE PLEASE AND THEN PERFORM THESE ADDITIONAL STEPS TO RESTORE YOU NETWORK AND ROUTER TO THE FACTORY DEFAULTS.

PROCESS 1 - Change router Channel to limit interferrence by other devices.

1. Open you Web Browser and access the Router Setup page by entering the default gateway <-- can be obtained from START - RUN - CMD - type in... ipconfig ....hit enter and ther it is at the bottom.
2. Locat the Wireless settings area and change the channel to one of the ones. Save settings
3. Refresh the router and network lists and check your speeds again.
4. If that does not help move on to Process 2

PROCESS 2 - Restore router and wireless card back to factory defaults:

1. Turn off your computer.
2. Unplug power from your modem.
3. Locate the tiny button or tiny button hole on your router.
4. Hold in this button for 1 minute [may be less but all routers are different]... you can tell if it is restored by all the lights blinking rapidly for a few seconds when the restore takes effect.
5. After the lights quit going crazy let off the button
6. Unplug power from the router [don't mix up the power cords for the modem and router - one can damage the other]
7. Turn back on your pc - leaving the router and modem disconnected from power.
8. Uninstall and reinstall your wireless network card through your Device Manager.
9. After the card is reinstalled and all drivers have been loaded - turn off computer.
10. Plug power back into the cable modem - wait for it reach full sync.
11. Plug power back into the router - wait for it to reach full sync.
12. Turn back on your computer - and connect to your wireless broadcast via the control panel and network connections.
13. Check you speeds again and post back if there is still no change. <REPLY 6>

  • 0

#5
anitam

anitam

    Member

  • Topic Starter
  • Member
  • PipPip
  • 22 posts
Hi again,

So I basically had to go to your process 2...and...

I saw that name changed from vikram to belkin54g, so I assume it did get reset, however speed did not improve..infact when I went to cmd and did a “ping www.cnn.com”, the request timed out and I lost 100% of the packets…. Is the new belkin wireless just bad? Not that this would make a difference but I have a 220 to 110 V step down transformer that converts the voltage for the power source since I bought the belkin in US and I am now in Kazakhstan…

Anyway, here are the answers to your other questions -
1) I DID NOT BUY A SEPARATE CARD
2) Wireless Zero Config status - STARTED
3) vikram is now showing up..i had not changed hte name correctly last time.. now when i changed the SSID, i see vikram in the avail network list
4) Did you have to input a network key or passphrase when you recconected to your broadcast? <REPLY 4. NO>
5) . Did you add any other Security features in the Web Browser Access setup... such as WEP, WPA, MAC Filters or anything of the sort? <REPLY 5, NO>

When i did PROCESS 1
Made this channel 10 instead of 11, refreshed and then disconnected lan wire to go wireless… says signal strength excellent (54Mbs), but the speed has not improved.

PROCESS 2 : already stated at the beginning of this post...

still unconnected :tazz:(
  • 0

#6
SpaceCowboy706

SpaceCowboy706

    Trusted Tech

  • Member
  • PipPipPipPip
  • 1,175 posts
anitam,

I know of the step down transformer you are refferring to. My electric shaver has the same thing... Purchased the shaver in Dubai, UAE and now live in the U.S. and the electrical outlets are different so i had to purchase one also, and i've never had any problems. I dont believe that could cause the problem so lets try something else.

You said earlier in your post that if you plugged the Pc directly into the modem your speeds are good, so lets try plugging the PC directly into the router...... as follows.... modem to router with cat5.... router to pc with cat5. check your speeds... and post back.
<REPLY 1>

What is the Manufacturer and Model of your Wireless Card also? <REPLY 2>

  • 0

#7
anitam

anitam

    Member

  • Topic Starter
  • Member
  • PipPip
  • 22 posts
hi,

i am sorry, i did not understand what you mean by "cat5". My wireless is inbuilt as part of IBM R52 model. And as i said previously, i am using the belkin wireless router, model FSD7230-4.
  • 0

#8
anitam

anitam

    Member

  • Topic Starter
  • Member
  • PipPip
  • 22 posts
oh and when i have tested anything to do with the router (i.e when following your instructions), I have connected the cabel modem to the router, and then the router to the PC. even then the speed seems slow..that is, the speed is only good if it is direct (without the router...)
  • 0

#9
SpaceCowboy706

SpaceCowboy706

    Trusted Tech

  • Member
  • PipPipPipPip
  • 1,175 posts
"i am sorry, i did not understand what you mean by "cat5". My wireless is inbuilt as part of IBM R52 model. And as i said previously, i am using the belkin wireless router, model FSD7230-4"

:tazz:

.......... I am talking about the Wireless card inside your computer... not the router.... If you are not sure go to the MY COMPUTER ICON and right click on it and select PROPERTIES. Then click on the HARDWARE tab and then click on the DEVICE MANAGER Button. Scroll down to network adapters and locate which one says Wireless and tell me what the full name of it is.

.......... Cat5 refers to the Ethernet patch cord. check your speeds by plugging in the ethernet cord from the modem to the router.. then plug in another ethernet cord from the router to the pc.

  • 0

#10
anitam

anitam

    Member

  • Topic Starter
  • Member
  • PipPip
  • 22 posts
hi,

My wireless card is:
Intel(R ) PRO/Wireless 2200BG Network Connection


When i plug wire from modem to router and then from router to PC, the connectivity is limited or non-existant...it took me forever to go to cnn.com and in some cases it came up with page not found.... similar i feel to the request getting timed out... it seems then like it is something with the router....

one thing, i did not install any software for the belkin router.... i don't remember seeing any software....
  • 0

#11
anitam

anitam

    Member

  • Topic Starter
  • Member
  • PipPip
  • 22 posts
Hello?

Have you given up on me? I haven't heard from you in days...


anita
  • 0

#12
SpaceCowboy706

SpaceCowboy706

    Trusted Tech

  • Member
  • PipPipPipPip
  • 1,175 posts
SORRY...........

Had to take a leave of Abscense for a week.... someone :tazz: was supposed to pick up where I left off.... If you still need help just post back and we will continue on.
  • 0

#13
anitam

anitam

    Member

  • Topic Starter
  • Member
  • PipPip
  • 22 posts
still need help
  • 0

#14
SpaceCowboy706

SpaceCowboy706

    Trusted Tech

  • Member
  • PipPipPipPip
  • 1,175 posts
Outstanding your still hangin around... I reread everything since I haven't posted or replied in a week... and here is where we stand so far:

Currently you are able to connect from the modem to the laptop and your speeds are...... fast
If you add a router into the mix..........................................................................................
and you use the wired option, your speeds are........ slow.
If you use the wireless option, your speeds are...... slow.


We have already checked the following:
1. Verified drivers are correct for Wireless card.
2. Uninstalled and Reinstalled Wireless card.
3. Restored router to Factory defaults.
4. Disabled all security settings.
5. Switched to WZC for windows.


What we need to do now is check your ping times from the modem and your ping times from the router. By doing this we can see which of the two are dropping the packets (whichever of the two is dropping the packets is the component that is bad). Follow these steps and reply where neccessary:

FOLLOW THESE STEPS WITH THE MODEM CONNECTED TO THE ROUTER AND THE ROUTER CONNECTED TO THE LAPTOP [WITH WIRED ETHERNET]:
1. Click on your Web Browser
2. In the address bar type in 192.168.2.1 and enter the password
3. Locat your Default Gateway
4. Write down your <DEFAULT GATEWAY>
5. Close out the browser
6. Click on START
7. Click on RUN
8. Type in CMD or COMMAND depending on your OS
9. Type in.... ping <DEFAULT GATEWAY> -L 1000 -N 100 ......REMOVE <DEFAULT GATEWAY> and put in what i had you write down - remove the <>....
10. When the test is done copy the results into a reply. labelled
<TEST 1>

FOLLOW THESE STEPS WITH THE PC CONNECTED DIRECTLY TO THE MODEM:
1. Click on START
2. Click on RUN
3. Type in CMD or COMMAND depending on your OS
4. Type in..... ipconfig .......and copy down your default gateway again
5. type in .... ping <DEFAULT GATEWAY> -L 1000 -N 100 ......REMOVE <DEFAULT GATEWAY> and put in what i had you write down - remove the <>....
6. When the test is done copy the results into a reply. labelled
<TEST 2>

PLEASE FOLLOW THESE STEPS AND REPLY WITH YOUR COPIED RESULTS.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP