Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Unable to Display JPG attachments on E-mails


  • Please log in to reply

#1
56FordF100

56FordF100

    Member

  • Member
  • PipPip
  • 37 posts
I been having this problem for the last 3 or 4 months. I posted it on the MS web site but no one could fix. I am using Outlook Express 6.0 and suddenly (about 3 or 4 months ago) I could no longer look at JPG attachments on my -emails. When I attempt look at the attached JPG file I receive this message "This action is only valid for products that are currenly installed". I have to save the file(s) and they bring up Explorer to look at -- pain. THanks....Dave
  • 0

Advertisements


#2
Fenor

Fenor

    Trusted Tech

  • Retired Staff
  • 5,236 posts
Whoops, sorry re-read the post and will look into that, was thinking something different before actually reading the entire post lol.

Fenor

Edited by Fenor, 23 October 2005 - 04:38 PM.

  • 0

#3
Fenor

Fenor

    Trusted Tech

  • Retired Staff
  • 5,236 posts
Do you have any version of MS Office installed? If so, what version?

Fenor
  • 0

#4
56FordF100

56FordF100

    Member

  • Topic Starter
  • Member
  • PipPip
  • 37 posts
MS Office 2003 Trial Version (11.6568.6568) SP2
  • 0

#5
56FordF100

56FordF100

    Member

  • Topic Starter
  • Member
  • PipPip
  • 37 posts
I have also noticed, every once in awhile when I open my mail MS Office Outlook opens up. I look at my browser and MS Office Outlook is there instead of OutLook Express 6 so I have to change it back (??)
  • 0

#6
Fenor

Fenor

    Trusted Tech

  • Retired Staff
  • 5,236 posts
Go HERE and download all the updates for MS Office 2003. After they are done, reboot your computer and see if the problem still exists.

Fenor
  • 0

#7
56FordF100

56FordF100

    Member

  • Topic Starter
  • Member
  • PipPip
  • 37 posts
It says my MS Office products are up-to-date
  • 0

#8
56FordF100

56FordF100

    Member

  • Topic Starter
  • Member
  • PipPip
  • 37 posts
By the way --- it was doing this before I installed MS Office trial version which I installed last month.
  • 0

#9
Fenor

Fenor

    Trusted Tech

  • Retired Staff
  • 5,236 posts

I have also noticed, every once in awhile when I open my mail MS Office Outlook opens up. I look at my browser and MS Office Outlook is there instead of OutLook Express 6 so I have to change it back (??)

Go to the CONTROL PANEL, double click on INTERNET PROPERTIES, click on the PROGRAMS tab, and in the pull-down box next to EMAIL select OUTLOOK EXPRESS.

Also, open up Outlook Express, click on TOOLS and then OPTIONS. On the GENERAL tab, towards the bottom, is the button that says MAKE DEFAULT grayed out next to the heading default mail handler.

Fenor
  • 0

#10
56FordF100

56FordF100

    Member

  • Topic Starter
  • Member
  • PipPip
  • 37 posts
Those are okay --- I visit those two areas to correct when it switches over by itself to every once in awhile.
  • 0

Advertisements


#11
Fenor

Fenor

    Trusted Tech

  • Retired Staff
  • 5,236 posts
Have you tried reparing/reinstalling internet explorer 6?

Fenor
  • 0

#12
Fenor

Fenor

    Trusted Tech

  • Retired Staff
  • 5,236 posts
Either way, do the following:

Do this: Click START-->RUN and type sfc /scannow. (Note that there is a space between sfc and /scannow). You will need your XP cd to do this. What this will do is go through your operating system files and check and see if any of them are corrupt/missing and replace files as necessary. Once the blue bar goes away, reboot your computer.

Fenor
  • 0

#13
56FordF100

56FordF100

    Member

  • Topic Starter
  • Member
  • PipPip
  • 37 posts
If my memory is correct, I believe I received a repair a couple of weeks ago from MS but I can't remember what it was for....sorry. I do know that I had this problem before I received the repair because I do remember checking the JPG problem on e-mail to see if per chance it fixed that but it didn't....sigh.
  • 0

#14
Fenor

Fenor

    Trusted Tech

  • Retired Staff
  • 5,236 posts
If that doesn't work, I have some other options we can try, but they are a little bit more drastic, so lets see how what I mentioned in the post goes.

Fenor
  • 0

#15
56FordF100

56FordF100

    Member

  • Topic Starter
  • Member
  • PipPip
  • 37 posts
Well I am game to re-install if it will fix. How?
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP