Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

HELP! images appear to be distorted!


  • Please log in to reply

#16
Kalian

Kalian

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 169 posts
Hi keith,
i dont have dial up... but my computer is connected to broadband via novatel v620 through the verizon network. with the connecting software came venturi, which is a connection accelerator.

although i dont have my laptop on me now, i will be sure to try and disable it when i get home and see if that fixes the problem.

thanks for all your help

Kalian
  • 0

Advertisements


#17
Kalian

Kalian

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 169 posts
HI wannabe1,

im not at my computer right now, but i do believe 96dpi is the default setting for my graphics chip

as for the multimedia section of the advanced tab, im pretty sure ive tried every combination of disabling and enabling anything in there with no luck. (before i restored it to default settings of course). but ill be sure to give it a try if the connection accelerator isnt the problem

thanks for your suggestions.
its definitely appreciated.

Kalian

Edited by Kalian, 25 October 2005 - 01:06 PM.

  • 0

#18
Kalian

Kalian

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 169 posts
G2G Staff have saved me yet again!

Hey keith,
i uninstalled the connection accelerator and it turns out that that was the problem.

which makes sense because i installed the accelerator along with the connection software (because i dial in via satellite card) that came with it, to install the initial microsoft updates.


thanks keith for your help and patience.
thanks wannabe1 for your additional suggestions.

you guys are awesome

Kalian
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP