Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Dialer.Generic


  • Please log in to reply

#1
brown705

brown705

    New Member

  • Member
  • Pip
  • 7 posts
Hello:

I have cleaned most everything on this computer, and popups have stopped. I used Ewido, Spybot, CCleaner, and CWShredder. My only concern is that every time I run Ewido, I get this Dialer.Generic that fails to clean. Is this a concern?

---------------------------------------------------------
ewido security suite - Scan report
---------------------------------------------------------

+ Created on: 10:31:47 AM, 10/24/2005
+ Report-Checksum: 6BC22E31

+ Scan result:

[1320] VM_07341000 -> Dialer.Generic : Error during cleaning
[2132] VM_011D1000 -> Dialer.Generic : Error during cleaning
[2272] VM_00E91000 -> Dialer.Generic : Error during cleaning
[2284] VM_00F71000 -> Dialer.Generic : Error during cleaning
[2296] VM_00891000 -> Dialer.Generic : Error during cleaning
[2304] VM_01871000 -> Dialer.Generic : Error during cleaning
[2336] VM_009A1000 -> Dialer.Generic : Error during cleaning
[2352] VM_00E51000 -> Dialer.Generic : Error during cleaning
[2372] VM_018B1000 -> Dialer.Generic : Error during cleaning
[2404] VM_00901000 -> Dialer.Generic : Error during cleaning
[2452] VM_01861000 -> Dialer.Generic : Error during cleaning
[2500] VM_009C1000 -> Dialer.Generic : Error during cleaning
[2512] VM_016F1000 -> Dialer.Generic : Error during cleaning
[2568] VM_00EC1000 -> Dialer.Generic : Error during cleaning
[2636] VM_00C61000 -> Dialer.Generic : Error during cleaning
[2676] VM_00C71000 -> Dialer.Generic : Error during cleaning
[2800] VM_00DE1000 -> Dialer.Generic : Error during cleaning
[3188] VM_10001000 -> Dialer.Generic : Error during cleaning
[2720] VM_00CA1000 -> Dialer.Generic : Error during cleaning
[3952] VM_00CA1000 -> Dialer.Generic : Error during cleaning
[3128] VM_00CA1000 -> Dialer.Generic : Error during cleaning
[3892] VM_00CA1000 -> Dialer.Generic : Error during cleaning


::Report End


Thanks for any help!

Michael
  • 0

Advertisements


#2
brown705

brown705

    New Member

  • Topic Starter
  • Member
  • Pip
  • 7 posts
Hi, its me again. Nevermind; I fixed it myself.

For the benefit of others: I fixed this by running the SilentRunners.vbs script in Safe Mode. When in Safe Mode, the culprit showed up, when it would not show itself in Normal mode. I was able to find the executable and run it with the uninstall switch.

Michael
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP