Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Windows Logo Key shortcuts


  • Please log in to reply

#1
-=BigD=-

-=BigD=-

    New Member

  • Member
  • Pip
  • 6 posts
Evening All,

I'm having trouble with my microsoft natural multimedia keyboard (i think!). I turned the windows logo key to disabled as i always press it in the middle of a firefight on CoD, which works fine.
BUT every now and then I'll press "F" to respawn in the game and its opens the find tool, or press "D" to strafe right and it goes to the desktop. I've no idea how/why its doing it!! I'm running on XP and the help and support tool tells me about the shortcuts but not how to stop it happening, which i'd assume the whole "disable this key" thing would have done!
I have to disconect every time from the game and i've no idea how i've turned it off!!!
I'm assuming that i've pressed a series of keys or kept one pressed for to long?

helplessly and pre-thankfully,

BigD

"Longtime listerner, 1st time caller"

Edited by -=BigD=-, 27 October 2005 - 11:17 AM.

  • 0

Advertisements


#2
Jack123

Jack123

    Trusted Tech

  • Retired Staff
  • 944 posts
Topic Multimedia Keyboard –Hot Keys
Date- 25th Oct-2005

Not sure- But you can go to [Properties] of Keyboard and see what - [HOT KEYS] - settings you have set -

Appears that you might have [F] Key set to [Find Tools] & the [D] Key set for [Desktop] – Probably have to [Uncheck] the selection –

Jack123
  • 0

#3
-=BigD=-

-=BigD=-

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
Cheers Jack123,
But the keyboard properties only let me disable the special keys (like the media player keys). I can't find any where to disable the hotkeys.

BigD
  • 0

#4
Jack123

Jack123

    Trusted Tech

  • Retired Staff
  • 944 posts
Topic Multimedia Keyboard –Hot Keys-(2)
Date- 26th Oct-2005

If it happens only once in a while – Perhaps – you might have a [Stuck Key] – like [CTRL] or [ALT] or [Windows] or [APPLICATION] – Try cleaning Keyboard -

Did you set up some Hot Keys at one time -

To set the HotKeys-
1- Open Control Panel
2- Open [Regional Options]
3- Click on [Input Locales] TAB
4- [Hot Keys for Input locales] – Click key sequence that you want to change –
5- Type in changes or Delete

Look at these Web sites on WIN 2000 XP HotKeys
http://www.helpwithp..._windows_xp.htm

Redefine HotKeys
http://www.experts-e...Q_21591710.html

Another problem could be – If you play games on Internet – Active X Problem –

http://www.nils.org....ation_v2en.html

Maybe if you Post this problem in [GAMES] Forum – You may get better responses -
Jack123
  • 0

#5
-=BigD=-

-=BigD=-

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
I've given the keys a vacum.
I've disabled some shortcuts in regional options.
And the links were very useful too!

Thanks alot for your help Jack123.

Cheers,

BigD
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP