Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

question please


  • Please log in to reply

#1
porgie

porgie

    New Member

  • Member
  • Pip
  • 4 posts
hi,
am having trouble with my PC, its running really slow. When it boots up all the icons and programs doesent appear, but only the background picture or image. Can you help me Identifying the problem.
thanks
  • 0

Advertisements


#2
Pi rules

Pi rules

    Member

  • Member
  • PipPipPip
  • 634 posts
Welcome to Geeks to Go! :tazz:

Press Ctrl+Alt+Del and then go to the File menu and click New Task, then type sfc /scannow. You will need an XP CD for this, then when it finishes, restart your computer.

Do you have any other accounts on this computer? If so, try one of them and see if it(they) have the same problem.
  • 0

#3
porgie

porgie

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
thanks P1 rules for the help. Its working now.
cheers and thanks again
  • 0

#4
Pi rules

Pi rules

    Member

  • Member
  • PipPipPip
  • 634 posts
I'm glad it worked! Thanks for reporting back with the results! :tazz:
  • 0

#5
Michael

Michael

    Retired Staff

  • Retired Staff
  • 1,869 posts
A question, because I like to keep a record. Have you use any registry cleaners? And have you use any temp file cleaner like CleanUp
  • 0

#6
Pi rules

Pi rules

    Member

  • Member
  • PipPipPip
  • 634 posts
Do you mind posting that record once you get the results...That's a great idea, and I'm curious.
  • 0

#7
porgie

porgie

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
no i haven't.
thanks
  • 0

#8
Michael

Michael

    Retired Staff

  • Retired Staff
  • 1,869 posts
It is just a record off the top of my head, I don't write it down this is it if I did, for the past month and out of order.

Ran reg cleaner, Ran Cleanup: desk top went. (run sfc /scannow to fix)
Ran reg cleaner: every thing went wrong (format to fix)
Ran reg cleaner, Ran Cleamup: XP theme went. (run sfc /scannow to fix)
Ran reg cleaner, Ran Cleanup: desk top went. (run sfc /scannow to fix)
Ran reg cleaner: said comp was not registred, and could not log in (trying a repair install)
Ran reg cleaner, Ran CCleaner: desk top went. (run sfc /scannow to fix)

And there staff (me included) who have done tests on computers of their own that could report
Ran reg cleaner, Ran Cleamup: XP theme went.
Ran reg cleaner, Ran Cleanup: desk top went.

I hate registry cleaners!

Edited by Michael Buckley, 25 October 2005 - 09:19 PM.

  • 0

#9
Michael

Michael

    Retired Staff

  • Retired Staff
  • 1,869 posts
Dobble post again!

Edited by Michael Buckley, 25 October 2005 - 09:18 PM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP