Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Wireless Netgear Adapter


  • Please log in to reply

#1
mikeyj

mikeyj

    Member

  • Member
  • PipPip
  • 11 posts
My Netgear WG111v2 Adapter displays a good connection, but limited or no connectivity. My Linksys router is working wirelessly with another computer. I have turned off security. When I click status it says that the network did not assign a network address. When I hit repair it says that it could not finish because it could not disable the network adapter. I tried disabling the adapter in hardware devices, but this did nothing beneficial.

Any ideas
  • 0

Advertisements


#2
finehout

finehout

    banned

  • Banned
  • PipPipPip
  • 155 posts
Did you reset the router?
  • 0

#3
mikeyj

mikeyj

    Member

  • Topic Starter
  • Member
  • PipPip
  • 11 posts
The router is fine. It is working with another wireless connection.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP