Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Windows XP Style no longer an option

  • Please log in to reply




  • Member
  • PipPip
  • 23 posts
I just got back from vacation and it seems like my Windows XP has gone with the Window Classic Style for appearance. I tried to do to display settings to change it back to Windows XP style, but it is not there. I know if has been there before. What could of happened to it and how can I get it back? Thanks!!!
  • 0





  • Retired Staff
  • 11,413 posts
Hi some1kool. Welcome to GTG. :tazz:

Did you go to start>>>control panel>>>taskbar/start options? and then click on the second tab? That should allow you to go to classic style.
  • 0




  • Banned
  • PipPip
  • 20 posts
Hey, I just found out what the reason for this is (I had the same prob):

Beein geekish as ever, I though I'd disable some of my XP services. Well, I happened to disable the "Theme" - Service (actually, I turned it to manual, which is not sufficient - it has to be automatic),

Switching it back on, I can now even use the much cooler OS X Theme (http://osx.portraitofakite.com/).

Have fun!

BTW: This is not my account. I dont use GTG. I am one lazy "Bugmenot"-User! In case you need some more assistance, mail experience DOT chris $@$% gmx DOT net . I hope I dont get too much spam now. Heh!
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP