Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

won't boot


  • Please log in to reply

#1
justenhansen

justenhansen

    Member

  • Member
  • PipPip
  • 56 posts
I hooked up another hard drive (active with an os on it) into my slave connection so I could copy all of its files and then wipe it. Now when it restarts it goes to the safe mode screen, and then after I pick any of the options it does the white bar across the bottom thing, beeps, and then restarts again. It's an infinite loop. What do you think? thanks, Justen
  • 0

Advertisements


#2
Murray S.

Murray S.

    Trusted Tech

  • Member
  • PipPipPipPipPipPipPip
  • 4,513 posts
  • MVP
Howdy:

Did you jumper the drive as a "slave" as well??

Murray
  • 0

#3
justenhansen

justenhansen

    Member

  • Topic Starter
  • Member
  • PipPip
  • 56 posts
I didn't. I left it at Master. But I've switched it since. Do you think that is what screwed up my boot sector?
  • 0

#4
Murray S.

Murray S.

    Trusted Tech

  • Member
  • PipPipPipPipPipPipPip
  • 4,513 posts
  • MVP
Possibly.. Is it booting properly now??

Murray
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP