Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Installing USB 2 PCMCIA card


  • Please log in to reply

#1
oldtoot

oldtoot

    Member

  • Member
  • PipPip
  • 40 posts
I am attempting to install a USB 2.0 4 port PCMCIA card in a Dell Latitude 600 laptop with only 1 USB 1.1 port. The installation with the CD ROM driver disk goes along as normal and says installation completed. However, the device does not work and does not show up in the device manager. The DM shows 2 Texas Instruments PC Card Bus Controllers installed and the devices to be working properly. A WI-FI card was previously used in one slot, the drivers for it are installed. It works perfectly in my other laptop which is a Dell, also. Any suggestions on what I am missing? Thank you for any help.
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP