Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Modem stopped working after update


  • Please log in to reply

#1
coffeedrinker

coffeedrinker

    Member

  • Member
  • PipPipPip
  • 166 posts
A friend of mine has an EMachine, Windows XP SP2, 1.7 processor, with a problem. IT would not get on line, so I ran WINSOC SP Fix, restarted and it fixed it. However in my haste, I opened BigFix and it said that a newer driver was out for the modem, SmartLink, so I downloaded it, but we were chatting away and I clicked to installed it while the machine was still on line. Ooops.

After restarting it did not see the modem and I had to roll back the driver. Now it sees that it is a SmartLink, but will not connect. Checked the phone line, card, ran a modem test ( it says it's working fine), but still no connection. I do hear a click in the computer, but no dialing.

If I delete the driver from the device manager and reinstall it from the CD, will it fix it?

Everything on the EMachine says the modem is fine.

Any help is welcomed, :tazz:
  • 0

Advertisements


#2
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
that sounds like a valid option..try uninstalling the device all together (as in physically removing it) and reinstall it and let windows detect it
  • 0

#3
coffeedrinker

coffeedrinker

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 166 posts
thanks for your help. Wasn't thinking about removing the modem, but that makes sense too. Hope it works.
  • 0

#4
coffeedrinker

coffeedrinker

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 166 posts
:tazz: Thanks for the help. I used a USB ethernet adapter to access the internet and went to Windows Update Page. They had a update for the modem driver, which I downloaded, restarted and everything is working fine.

Lesson Learned. Never install an update to driver while device is running.

Thanks again
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP